Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch-Daten können nicht erfasst werden

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Patch-Daten können nicht erfasst werden
First BioWare Post First BioWare Post

DonDelDaemae's Avatar


DonDelDaemae
05.30.2013 , 01:27 PM | #31
Moin zusammen, habe dasselbe Problem.
Bin wie HanVolker vorgegangen, alles geprüft. Durch die logs, alle pings funktionieren, Manifest kann erreicht werden etc. pp. Keine FW installiert, Avira als AV Tool drauf.
Interssant: Ich habe heute Vormittag 20min gespielt, keine Probleme. Abends nach dem Wartungsfenster (also ohne, dass der Client verändert wurde???) dann diese Fehlermeldung. Rechner lief den ganzen Tag lang durch, Reboots erst nach Erhalt dieser Fehlermeldung.

Neu installiert habe ich nicht, nach meiner Erfahrung (einige Jahre IT) sollte das auch nicht nötig sein.
Dienliche Hinweise zur Fehlerbehebung erwünscht.

DonDelDaemae's Avatar


DonDelDaemae
05.30.2013 , 02:39 PM | #32
Anbei noch mein Launcher - Log.
Wie man sehen kann, bin ich früh morgens eingestiegen, während dem Servicefenster schlug der pping fehl, um 17:35 (Log-Zeit) wurde offenbar 'irgendwas' gepatched - und nu geht nix mehr.

Spoiler

DonDelDaemae's Avatar


DonDelDaemae
05.30.2013 , 02:42 PM | #33
...und weiter mit dem log - war zu lang...
Spoiler

DonDelDaemae's Avatar


DonDelDaemae
05.30.2013 , 02:43 PM | #34
... und der rest. was fürn schrott ...

Spoiler

HanVolker's Avatar


HanVolker
06.03.2013 , 10:04 AM | #35
Moin !
Entschuldigung für die verspätete Antwort. Erst Inet Probleme, dann Nachtschicht ......

Also bis jetzt alle Vorschläge ausprobiert. NIX.
Am Inet/Router kann es nicht liegen, denn heute waren Serviceleute von meinen Anbieter bei mir und haben die leitung geprüft und mir einen neuen Router hin gestellt. Immer noch das gleiche Problem.
Der Support scheint wohl auch etwas mit meinen Anliegen überfordert zu sein (...^^), denn nachdem ich am 27-05 mein Problem dort geschildert hatte und am 28-05 nochmals auf die genauere Problembeschreibung und alle bereits durchgeführten Lösungsvorschläge geantwortet hatte, ist bis heute Funkstille eingetreten.

CU
HanVolker

HanVolker's Avatar


HanVolker
06.06.2013 , 08:40 AM | #36
Moin !
Will mal ein bißchen pushen hier, weil mein Beitrag (auch durch viele unnötige Beiträge hier im "Kundendienst" Bereich) ganz schön nach hinten durchgereicht wurde.
Meine Abo-Spielzeit ist jetzt schon von 60 auf 38 Tage runter, ohne das ich einen einzigen Tag davon spielen konnte.
Der Support hat sich per eMail zuletzt am 28-05 bei mir gemeldet gehabt, obwohl ich alle von mir verlangten Informationen mitgeteilt hatte .......
Und hier scheint man mit dem Latein wohl auch am Ende zu sein .....

CU
HanVolker

Mundako's Avatar


Mundako
06.06.2013 , 08:17 PM | #37 Click here to go to the next staff post in this thread. Next  
Huhu HanVolker,

Falls die komplette Liste von Naugor oben bereits erfolglos abgearbeitet wurde, dann bin ich wirklich ideenlos, tut mir echt leid. Falls sogar eine Neuinstallation des Spiels mit der heruntergeladenen Setupdatei im abgesicherten Modus ohne Antivirenprogramm und Firewall nicht funktioniert, dann könnte es ja höchstens noch am Router oder Windows ansich liegen. So wie ich das verstanden habe, tritt das Problem erst seit dem Update von Windows XP zu 7 auf?

Quote: Originally Posted by Mundako View Post
Hast du ansonsten mal probiert, ob der Launcher auf dem Netbook in der Lage ist den Patch herunterzuladen? Somit könnte man vielleicht noch feststellen, ob es eher am Computer und deren Einstellungen oder am Router/Internetanschluss liegt. Und sollte es am Netbook funktionieren, dann könnte dies vielleicht übergangsweise erstmal als Notlösung herhalten.
Hast du dies mal probiert?
Mundako | Bioware Customer Service - Forum Support

DonDelDaemae's Avatar


DonDelDaemae
06.07.2013 , 02:28 AM | #38
Die weiteren Versuche brachten bei mir auch keine Besserung.
Wie gesagt, der Fehler trat am Patch-Day auf, an der Config wurde nichts verändert. Ich werde am WE mal eine Neuinstallation versuchen und berichten.

HanVolker's Avatar


HanVolker
06.07.2013 , 08:28 AM | #39
Moin !

Quote:
So wie ich das verstanden habe, tritt das Problem erst seit dem Update von Windows XP zu 7 auf?
Nach dem Update auf Win7 funktionierte es, bis zu dem besagten Patch !

Quote:
Quote:
ob es eher am Computer und deren Einstellungen
Computer ist der selbe, wie vor dem Patch ! Die Einstellungen haben sich auch nicht verändert !

Quote:
oder am Router/Internetanschluss liegt.
Wie ich im vorherigen Beitrag von mir schon erwähnte, habe ich einen neuen Router bekommen !

Quote:
Die weiteren Versuche brachten bei mir auch keine Besserung.
Wie gesagt, der Fehler trat am Patch-Day auf, an der Config wurde nichts verändert. Ich werde am WE mal eine Neuinstallation versuchen und berichten.
Bin schon gespannt darauf ...^^

CU
HanVolker

Naugor's Avatar


Naugor
06.07.2013 , 09:02 AM | #40 Click here to go to the next staff post in this thread. Next  
Hallo HanVolker,

Nach Rücksprache möchten wir dich nochmal um folgendes bitten:
  • Lösche die patcher.version Datei (erneut) direkt im Star Wars: The Old Republic Installationsverzeichnis und führe im Anschluss den Launcher aus. Warte bitte mindestens 5 Minuten, um zu sehen ob dieser sich aktualisiert
  • Falls dies noch nicht erfolgreich sein sollte, schließe den Launcher wieder und lösche dann die retailclient_swtor.version Datei und führe dann erneut den Launcher aus

Interessant wäre noch zu wissen, ob du zwischenzeitlich die Reparaturfunktion genutzt hattest, bevor es zum Patching Problem gekommen ist.


Falls du nach all diesem immer noch Schwierigkeiten haben solltest,
wäre es spitze wenn du uns eine Launcher Diagdatei per Email senden könntest und hier kurz bescheid gibst. Im Grunde genommen sind das die frischen Logs, die wir bereits von dir haben (e.g. Launcher Log), erweitert um deine Msinfo Datei, in der weitere Informationen zum System zu finden sind.

DonDelDaemae, gleiches gilt auch für dich, falls du nach der Neuinstallation immer noch die Schwierigkeiten haben solltest.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.