Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch-Daten können nicht erfasst werden

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Patch-Daten können nicht erfasst werden
First BioWare Post First BioWare Post

HanVolker's Avatar


HanVolker
05.16.2013 , 09:33 AM | #1
Moin !
So, jetzt habe ich (leider) seit zwei Tagen auch dieses Problem !
Vorab :
1. Ich habe auf meinen System (Win 7) nix verändert. Keine neuen Treiber, etc.
2. Launcheraktion (Fixlauncher, rtc.) auch durchgeführt.
3. Firewall, Antivirenprogramm, Router ..... alles durchgeführt.
4. Neustart ..... gefühlte 200 mal (...^^) ausgeführt.
5.
6.
7.
.........

Sagen wir mal so, das ich alles, was ich hier im Forum gelesen habe, ausprobiert wurde. NIX passiert.

pathping
Spoiler


tracert
Spoiler


launcher log
Spoiler


Watt nu ?????

CU
HanVolker

Yuuzie's Avatar


Yuuzie
05.17.2013 , 02:10 AM | #2
Installiere SWTOR auf einer anderen Partition, internen oder externen Festplatte (sofern vorhanden) und patche da. Sollte das auch nicht funktionieren, installiere SWTOR auf nem anderen PC/Laptop, pathe dort und zieh anschließend den SWTOR Ordner komplett auf deinen aktuellen PC/Laptop.

anlashokkerrigen's Avatar


anlashokkerrigen
05.17.2013 , 05:05 AM | #3
schau mal nach der clientsetting datei die müsste eventuell beschädigt oder unvollständig sein. dieses problem gibt es öfters. must mal in einigen freds mal googeln da gibts von unterlord ne lösung dazu seine clientsetting einfach in deine kopieren und problem sollte behoben sein
zugewiesener realm / gespielter realm : JAR'KAI SWORD
preordered und online seit 14.12.11
ich flame nicht,........der regler an meinem flammenwerfer ist kaputt
ich sprech fliesend sarkastisch, ironisch und poserflamend

HanVolker's Avatar


HanVolker
05.17.2013 , 07:05 AM | #4
Moin !

Quote:
Installiere SWTOR auf einer anderen Partition, internen oder externen Festplatte (sofern vorhanden) und patche da.
Gemacht. Immer noch das gleiche Problem.


Quote:
Sollte das auch nicht funktionieren, installiere SWTOR auf nem anderen PC/Laptop, pathe dort und zieh anschließend den SWTOR Ordner komplett auf deinen aktuellen PC/Laptop.
Ich hatte vor knapp 6 Wochen den kompletten SWTOR Ordner gesichert/kopiert gehabt, als noch alles problemlos lief. Und diese Dateien habe ich jetzt auf die neue Installation (als diese nach diversen versuchen auch nicht lief) rüber kopiert. immer noch das gleiche Problem.


Quote:
schau mal nach der clientsetting datei die müsste eventuell beschädigt oder unvollständig sein. dieses problem gibt es öfters. must mal in einigen freds mal googeln da gibts von unterlord ne lösung dazu seine clientsetting einfach in deine kopieren und problem sollte behoben sein
Diesen Lösungsvorschlag hatte und habe ich ebenfalls ausprobiert. Also vorher, bei der alten Installation und jetzt bei der neuen. NIX. Immer noch das gleiche Problem.

CU
HanVolker

P.S.
Folgende Fehler zeigt er mir im launcher log an :
ERROR Download Error : Download configuration failed (e309)
ERROR Fetch Manifest Failure : General Failure
ERROR ManifestComplete : retailclient_swtor/http://manifest.swtor.com/patch/retailclient_swtor.patchmanifest

anlashokkerrigen's Avatar


anlashokkerrigen
05.17.2013 , 02:58 PM | #5
dann installier dir mal spaseshalber swtor unleashed und klicke auf retail vklt hilft das ja.
zugewiesener realm / gespielter realm : JAR'KAI SWORD
preordered und online seit 14.12.11
ich flame nicht,........der regler an meinem flammenwerfer ist kaputt
ich sprech fliesend sarkastisch, ironisch und poserflamend

HanVolker's Avatar


HanVolker
05.18.2013 , 03:10 AM | #6
Moin !
Sorry ! Hatte ich ganz vergessen zu erwähnen, das ich das auch schon ausprobiert hatte. (...^^)
Vor der Neuinstallation zeigte er das gleiche an (Patch-Daten blablabla)
Nach der Neuinstallation macht er gar nix.

CU
HanVolker

anlashokkerrigen's Avatar


anlashokkerrigen
05.18.2013 , 03:36 AM | #7
letzte chance: mach das komplette system platt und setz es neu auf.
ich weis das der worstcase ist aber eine andere chance seh ich leider nicht. ich hatte selbst das gleiche problem wie du, aber bei mir wars die clientsetting datei. da hatt mir ja unterlord seine zur verfügung gestellt und es hatt geklappt. auch ein gildi hatte das problem, bei ihm half swtor unleashed. irgendwie hatt etwas geschafft dass du bei swtor nen fetten bug drin hast.
andere spiele gehen aber ohne probs? auch patsches gehen bei anderen spielen?
probier aber vor systemplattmachen aber erstmal alles zu updaten bzw ne systemrücksetzung. falls das auch nicht klappt, format C: und neu aufsetzen. wird ne heidenarbeit, leider.
zugewiesener realm / gespielter realm : JAR'KAI SWORD
preordered und online seit 14.12.11
ich flame nicht,........der regler an meinem flammenwerfer ist kaputt
ich sprech fliesend sarkastisch, ironisch und poserflamend

HanVolker's Avatar


HanVolker
05.18.2013 , 05:28 AM | #8
Moin !
Lach ..... ob du es mir glaubst, oder nicht, aber ich hatte am letzten WE mein System komplett neu aufgesetzt gehabt. Von XP auf Win 7 umgestellt. Deshalb hatte ich ja auch vorher den Kompletten SWTOR Ordner auf eine externe FP kopiert gehabt. Nach der Installation von Win 7 hatte ich dann SWTOR neu installiert und den vorher kopierten Ordner rein kopiert. Funktionierte anfangs ja auch. Und dann, auf einmal, war halt Schluß mit lustig .....

CU
HanVolker

P.S.
Vielen Dank trotzdem, für die Mühe, die du dir hier mit mir machst !!!

PP.SS.
Was mir noch aufgefallen ist, das nach jeden Versuch, mich ein zu loggen, die "patcher.version" Datei aus dem SWTOR Ordner verschwunden ist.

PPP.SSS.
So, ich habe jetzt mal versucht, das Game komplett von den 3 CD´s zu installieren und zu spielen.
"Patch-Daten können nicht erfasst werden" (ohne diese Meldung mit dem Netzwerk)

HanVolker's Avatar


HanVolker
05.19.2013 , 03:01 AM | #9
Moin !
Ich mal wieder ...^^
Langsam wird es nervig. Zum einen meldet sich kein "gelber" hier, um sich mal zu äußern, wie man gedenkt, dieses (nicht nur bei mir) vorhandene Problem zu lösen. Und zum anderen läuft meine "Spielzeituhr" jeden Tag locker weiter, obwohl ich das Spiel (ohne eigenes verschulden !!!) nicht zocken kann.

CU
HanVolker

MyPain's Avatar


MyPain
05.19.2013 , 04:15 AM | #10
Hey ich bin zwar mit dem Problem das du hast nicht wirklich vertraut und habe es selber auch nicht.
Habe dafür ein anderes nach dem letzten mini patch und kann seid 2 tagen nicht mehr ins Game rein.
Jedenfalls am we einen Gelben zu erwischen ist sher unmöglich im englischem forum habe ich mal bisl rumgeschaut und der support ist am we nicht aktiv haben die frei oder sowas.
Auch wenn es eigentlich eine Frechheit ist die meisten anderen Spiele mmos haben einen 24 stunden 7 tage die woche support der aktiv ist.
Naja hast du mal beim support angerufen in der woche haben die ja von 13 uhr bis 1 uhr sozusagen offen.
Vielleicht können die dir telefonisch weiterhelfen.
Hoffentlich funktioniert dein game bald wieder!
Mfg Ich