Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

error 4001

First BioWare Post First BioWare Post

WastedTurtl's Avatar


WastedTurtl
05.15.2013 , 10:30 PM | #1
Okay so I've tried some of the things suggested but still keep getting the error 9000 error 4001 shortly after starting to play. It will run at about 40 fps and than out of nowhere lose all connection and spike to about 14k until it disconnects and than shuts the game down.. I've tried)

1. Creating a static ip address so I could port forward ports 85, 12000/12999 and the rest
2. Reset my router, computer, eveything basically


What else can I do to fix this? Help please

WastedTurtl's Avatar


WastedTurtl
05.15.2013 , 10:32 PM | #2
All of my drivers and sound systems are up to date also.

WastedTurtl's Avatar


WastedTurtl
05.15.2013 , 11:16 PM | #3
No help?? Than how do I go about getting my money back because this customer support SUCKS! Didn't help me when I called, no help from in game support, and now no help on this forum.

Nobodyx's Avatar


Nobodyx
05.15.2013 , 11:34 PM | #4
Let the rage flow through you

WastedTurtl's Avatar


WastedTurtl
05.15.2013 , 11:37 PM | #5
Quote: Originally Posted by Nobodyx View Post
Let the rage flow through you
It's pretty sad when all I've seen on the customer service forum is alot of unsatisfied players and an equal amount of trolls. Great first impression. Bout to go back to blizzard for sure.

Beruthien's Avatar


Beruthien
05.16.2013 , 12:03 AM | #6 This is the last staff post in this thread.  
Greetings WastedTurtl,

Please remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe. Also please do a Clean Boot and then run Star Wars: The Old Republic to see if the issue still occurs.

If you use a wireless connection, please try a wired connection.

Please let us know if the issue still remains after this.

Thanks!
Beruthien| BioWare Customer Service Forum Support