Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game won't run after hiting play on the launcher.

STAR WARS: The Old Republic > English > Customer Service
Game won't run after hiting play on the launcher.
First BioWare Post First BioWare Post

jtfike's Avatar


jtfike
05.14.2013 , 08:42 PM | #501
I had the luxury of two of the three PCs in my home with the game installed actually work. The two which do work are F2P players while I am a subscriber. In a twist of irony, both of them work fantastic.

However, I attempted to log into my account on their computer and my account froze up solid. Logged back in with their account and it loaded up in a jiffy with no problems.

I did try to log into my PC with their account...but it behaved exactly the same so there is definitely an issue with my PC in all of this.

dewayne's Avatar


dewayne
05.14.2013 , 08:57 PM | #502
it nearly ten hear in tx. i bet we'll have wait until tommorrow for fix
Darlenee, Dewaynee Morningstar
Republic Trooper, Jedi Knight
I'm a life taker and a heartbreaker

Cyberberus's Avatar


Cyberberus
05.14.2013 , 09:00 PM | #503
Quote: Originally Posted by dewayne View Post
it nearly ten hear in tx. i bet we'll have wait until tommorrow for fix
If we're lucky they may announce a fix ... if there is a patch it will wait until thursday if we're lucky, next tuesday if not

Lelleyuk's Avatar


Lelleyuk
05.14.2013 , 09:02 PM | #504
I've been having trouble since swtor came back online after this patch, launcher crashing to desktop. I run Windows XP sp3, following suggestions from a previous poster I ran a System Restore, I went back just one day to Monday. Then shut my computer down fully, gave it a couple of minutes, then relogged in. Logged into the game, got hung on the loading screen for 10 mins which was further than I had got before, shut the game down, tried to log again and hey presto! I got straight in.
I agree with an earlier poster though, we should not be having to mess with our OS because a patch screws up, because not one of us runs our computers solely for a game and somebody's head needs to roll for this, it's not acceptable in ANY sense of the word. You really are digging your own grave BioWare.

Otrorto's Avatar


Otrorto
05.14.2013 , 09:03 PM | #505
Quote: Originally Posted by Blazer View Post
I just installed LOTRO while waiting.
Did the same with StarTrek Online.... thinking in moving, these issues here are getting tiresome
Server The Red Eclipse - Awesomo Legacy - PreludeOfLight/PreludeOfDark
Republic: Ototo - Scoundrel, Durilam - Guardian, Aduril - Sage, Valilkya - Commando, Ch'e'ji - Shadow. Imperial: Vr'assus - Sniper, Boobaleegs - Powertech, Darkylaine - Assasin, Darkvalkyl - Juggernaut

radiatedhades's Avatar


radiatedhades
05.14.2013 , 09:04 PM | #506
experiencing same issue - login fine on launcher, click play, launcher closes but game doesn't open

windows xp home edition, sp3

very frustrating as game went offline during my peak hour (8pm AEST), now 1pm the next day and doesn't appear any end in sight to this issue as the only communication appears to be a vague notice on launcher

Nastryth's Avatar


Nastryth
05.14.2013 , 09:08 PM | #507
I have a PC and a Laptop that are both running Windows XP, and since the patch, I am having the issue on both computers.
Friends have Win 7 and Win 8 and it is working fine for them.

hunterstg's Avatar


hunterstg
05.14.2013 , 09:17 PM | #508
I've played this game as a full paying subscriber since the very beginning, with no major complaints, but this is a big issue. Nothing on dev tracker, after ive been waiting to check this new patch out all day, willing to spend my money on a chance for some certain dye kits, which, the more i think about, why am i going to throw my money at a company who cant take the time to give some updates to a customer who is already paying for a sub.

I cancelled my wow sub the day this game came out, but it took me less than a half hour today for it to be fully playable again with no issues. The only thing that separated this game from wow was the amazing story line which i thought would keep going, but after paying for an expansion with no class story line and not even 3 levels of story, this turn of events is really not helping my case for wanting to play this game anymore. I know issues come up with patches, but give us some at least a few reassuring yellow words for crying out loud.

Blazer's Avatar


Blazer
05.14.2013 , 09:24 PM | #509
C'mon Bioware, at least let us know you're on the case. I've been waiting for over twelve hours now. Give us some kind of update, if it's good or bad, just let us know you are still working on it.

mezume's Avatar


mezume
05.14.2013 , 09:29 PM | #510
i have same problem click play after patch and now game doesnt load