Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't start game since 2.1

First BioWare Post First BioWare Post

Kyriosgundam's Avatar


Kyriosgundam
05.14.2013 , 11:17 AM | #101
Quote: Originally Posted by Deadhart View Post
Anybody reinstalled the game? Did it help with the nothing-happening-after-clicking-play?
The second person to post said that they reinstalled the game and it DID NOT solve the problem plus unless BioWare states the game needs to be uninstalled then reinstalled I wont be doing that because I cant sit around for 3 and half hours waiting for everything to be re-downloaded and re-installed. Also trying to get a live person on the phone for customer service takes too damn long I was on the phone for 3 hrs once before someone finally took my call not doing that again and they never reply to emails sent to customer service I still havent heard back on a faulty game time card I bought 2 months ago. So because of that I had to pay an extra 15 bucks just to keep my sub for 30 days when the card was brand new. And still no reply on if I will get those 60 days or my money back and I did everything they said to do. Go figure.
"The Ability to speak does not make you intelligent"-Qui-Gon
"Much to learn you still have"-Yoda
"Impressive......Most Impressive"-Darth Vader
"Only a Sith deals in absolutes"-Obi-Wan

DENTWAX's Avatar


DENTWAX
05.14.2013 , 11:17 AM | #102
Wait for 7-10 minutes? I've been waiting with a loading screen in front of me now for 45 minutes and nothing happens.

Ashenti's Avatar


Ashenti
05.14.2013 , 11:18 AM | #103
after finally gettign in earlier, after 15 minutes at the loading screen, I had to log off.
Now, been stuck at the screen for 20 minutes :/

Jedi_wanabie's Avatar


Jedi_wanabie
05.14.2013 , 11:22 AM | #104
I will join the others who report a similar issue.

SWTOR ran perfectly from this workstation 5 minutes prior to the patch shutdown. I patched for 2.1 after the servers where scheduled to restart. In fact, I was able to login into SWTOR and confirm the servers were operational.

The launcher appears post-patching 2.1 After my name and password are entered, the launcher accepts the information and offers the PLAY button. After hitting the PLAY button, the SWTOR application begins as seen under applications, and the processes of launcher SWTOR are visible.

BUt only momentarily, the SWTOR application quits, the launcher processes disappears, and the cursor arrow stops blinking. There is no splash screen. Just nothing.

I am using WIN XP - like many others experiencing this issue, and I suspect it *may* be OS related or associated.

There was no flash before the application ceased.

PS. The patch SEEMED to end pre-maturely, yet the patch indicated it was complete.

I tried, as others have, to re-launch and repair the application, which indicated that no repairs where needed.
I restarted the computer, and repaired again, to no effect.

Hope this helps.

It may need some kind of hotfix to fix the patch 2.1, if no other workaround is available.

Nosscheech's Avatar


Nosscheech
05.14.2013 , 11:23 AM | #105
Quote: Originally Posted by Beesodd View Post
Hi guys,

Just to be clear, the 2 issues appear to be separate. For players who are getting a load screen, please wait, and this should drop of after 7-10 minutes (not ideal of course, and we're looking into why there's such a wait).

If you're getting no game screen at all, do you get a flash before everything disappears? Also, please check your Reliability Monitor to see if there's any reference to a game crash within that time frame. To do so open the search box and enter "view reliability history". In the tool that appears, search for a red "X" with a reference to swtor.exe, and include that info in a reply.

Sorry for the inconvenience casued, and thanks for the reports.
I don't get a flash and there is no game crash.

Deadhart's Avatar


Deadhart
05.14.2013 , 11:23 AM | #106
This unit = Not pleased // Whole guild playing // Me = only one whose game not working

zorroazul's Avatar


zorroazul
05.14.2013 , 11:23 AM | #107
Lucky you pal, but I can't even log into the game!

Any official response about this?

Latexplague's Avatar


Latexplague
05.14.2013 , 11:24 AM | #108
i remember something like this happening a while back and it was the antivirus programs cockin around with the launch, just an idea if anyone wants to try it, somethin to do with letting it through the exceptions

Ghyren's Avatar


Ghyren
05.14.2013 , 11:25 AM | #109
SYSTEM RESTORE WORKED FOR ME.

Win XP SP3

Deadhart's Avatar


Deadhart
05.14.2013 , 11:26 AM | #110
Quote: Originally Posted by Latexplague View Post
i remember something like this happening a while back and it was the antivirus programs cockin around with the launch, just an idea if anyone wants to try it
I turned Antivirus off and it did not help.