Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[BUG] Rendu incorrect dans une zone de Belsavis

STAR WARS: The Old Republic > Français (French) > Service clients (Lecture seule)
[BUG] Rendu incorrect dans une zone de Belsavis
 

Nov_fr's Avatar


Nov_fr
05.06.2013 , 07:04 AM | #1
En parcourant Belsavis hier, je suis tombé sur un problème d'affichage assez particulier:

http://tof.canardpc.com/view/5ba8c6d...6d0ddbe2a6.jpg
http://tof.canardpc.com/view/5481538...2eb9a8c279.jpg

Ca ne le fait que dans cette zone de la planète, et je ne l'ai constaté que sur cette planète. J'ai relancé le jeu pour être sûr que ce n'était pas du à un problème de mémoire. La zone instanciée du sujet 13, qui se trouve dans la zone, a le même problème (le rendu est noir au lieu d'être blanc)

Paramètres graphiques

Synchro verticale désactivée
Mode exclusif plein écran: Plein écran
Préréglages qualité graphique: Personnalisé
Résolution: 1680x1050
Taux de raffraichissement: 60
Gamma plein écran: 100

Flou lumineux désactivé
Profondeur de champ conversation activé
Qualité des textures: élevé
Complexité shaders: bas
Anticrénelage: désactivé
Niveau de détail des personnages: élevé
Texture anisotrope: élevé
Qualité des ombres: bas
Atlas de texture des personnages: élevé
Qualité de l'herbe: 100
Qualité des arbes: 100
Limite de personnages visibles: intermédiaire

Configuration

Processeur: Core2Duo
Carte Graphique: GeForce 8800GTS
RAM: 2go
Système d'exploitation: Windows XP

PS: Je ne cherche pas de solution, c'est juste pour signaler le problème.