Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Technische Probleme

Vrotan's Avatar


Vrotan
12.21.2011 , 12:14 AM | #1
Also, ich habe momentan zwei Probleme, die mir das Spielen etwas verleiden.

=1=
Dies ist weniger kritisch, aber auch sehr nervig: Wenn ich in der Warzone Bürgerkrieg lande, passiert folgendes: Spiel startet ganz normal, ich steige auf den Speeder und fliege runter. So weit alles toll und normal. Interessant wird es in dem Moment, wo ich das erste Mal sterbe. Ich werde zum Ausgangspunkt geportet (normal) und sollte nun wieder auf den Speeder steigen um wieder an der Schlacht teilzunehmen.

Das klappt aber leider nur in ca 10% der Fälle. Zu etwa gleichen Teilen tritt danach eins von zwei Dingen auf:
1) Ich sehe zwar einen Speeder, der Mauszeiger wandelt sich auch um, aber wenn ich ihn anklicke steige ich nicht auf und fliege wieder ins Spiel. Nein. der Charakter kann sich nicht mehr bewegen und auch sonst nichts mehr machen. Nach 1 Minute fliege ich dann aus der Warzone.
2) Ich sehe garnicht erst die Speeder, kann sie also auch nicht anklicken und fliege auch hier aus der Warzone.

Dies passiert nur m Bürgerkrieg, die beiden anderen Warzones kann ich problemlos spielen.

=2=
Dieses Problem ist gerade in der momentanen Situation mit Warteschlangen sehr nervig und hat mich in den letzten drei Tagen insgesamt rund 8 Stunden der eingeplanten Spiezeit gekostet. Es tritt nur zufällig auf, aber doch in beeindruckender Anzahl.
Wann immer ich einen Ladeschirm habe, besteht die Gefahr, das der Ladebalken bei 50% einfach einfriert. Ingamesound höre ich als wäre ich voll geladen, auch meine Schritte usw. Ich bin also am Zielort angekommen und kann dort auch Laufen - nur sehen kann ich nichts. Warten bringt hier nichts, die einzige Möglichkeit aus diesem Schlamassel zu kommen ist hier Alt+F4 und das Spiel neu zu starten. Auch wenn ich sehr schnell wieder einlogge, heisst das nicht, das ich direkt auf dem Charakterschirm lande, in etwa der Hälfte der Fälle komme ich zur Serverauswahl und lande dann dort eben auch in der Warteschlange, wenn gerade eine ist - was auf unserem Server momentan zwischen 12.00und 00.00 eigentlich durchgehend mehr oder weniger gravierend der Fall ist und so, wie schon einmal passiert is, bis zu 4 Stunden Wartezeit nachsichziehen kann.

Worauf könnten diese Probleme zurückgeführt werden und was kann ich dagegen tun?
Irgendwelche Ideen?

Company's Avatar


Company
12.21.2011 , 12:29 AM | #2
Bitte Poste mal dein System.

yoog's Avatar


yoog
12.21.2011 , 01:03 AM | #3
Quote: Originally Posted by Vrotan View Post
Wann immer ich einen Ladeschirm habe, besteht die Gefahr, das der Ladebalken bei 50% einfach einfriert.

Worauf könnten diese Probleme zurückgeführt werden und was kann ich dagegen tun?
Irgendwelche Ideen?
Bei mir exakt das Gleiche. Ich hab die Auslagerungsdatei schon höher gesetzt, Grafik runtergeschraubt, Fenstermodus, Firewall raus, Adminmodus... - bringt alles nix.
Manchmal gehts ruckzuck (eher selten) manchmal dauert es bis zu 10min und manchmal friert es komplett ein. Vom Kundendienst habe ich seit 4 Tagen nix gehört - die haben da wohl auch keine Idee.

System: Win7 32bit, i5 2.66 Ghz, 4Gig RAM, ATI Radeon HD 4850

Das Spiel ist geil und ich hab sonst null Probleme - aber mit diesen Hängern im Ladebildschirm isses für mich als Abo gestorben.

Vrotan's Avatar


Vrotan
12.21.2011 , 01:28 AM | #4
Meine Kiste ist vermutlich am unteren Ende der Nahrungskette:
AMD Phenom quad 9550
ATI 4850
4 B Ram
Windows Vista 32b Home

Ja, ich weiss selbst, das dies am unteren Ende des Spektrums ist.