Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Seeker Droid 'Hidden Perils' Voss bug

STAR WARS: The Old Republic > English > Customer Service
Seeker Droid 'Hidden Perils' Voss bug
First BioWare Post First BioWare Post

SriinKnorei's Avatar


SriinKnorei
05.01.2013 , 08:28 PM | #1
When I enter the quest zone and appropriate area to start 'Hidden Perils' on Voss, my seeker droid doesn't visually spawn in the world, nor does it even complete its sweep. So much as moving a meter causes the message that my droid no longer detects anything in the area to flash across the top of my screen, although the quest and area is active.

There are no additional instances on Voss to join. Also, deleting my cache in the swtor sub-folder did nothing to remedy the situation--as was suggested in another thread.

I'm in need of a little CSR voodoo.

Excise's Avatar


Excise
05.02.2013 , 10:25 AM | #2
I had the exact same problem with that mission on Voss. It was working fine for me but then I left the area to do an Operation. Upon returning several days later (i.e. today) I had the same bug. The symptoms were as following:

1. Upon entering the Seeker Droid area, I got the normal "Your Seeker Droid Detects Something In This Area" message.
2. Upon clicking the Seeker Droid and then a spot on the ground, you'd get the yellow cross-hairs, but no drone would appear. You would get the little 'ground being hit by something' effect, though. The power cast bar looked normal.
3. A few seconds after the Seeker buff it gives you wears off, you get a message saying "Your Seeker Droid No Longer Detects Anything" and the Seeker Droid power would grey out.

Upon moving around in the Voss Seeker Droid area, there were a few spots where, upon getting close, the droid icon would light up again and I'd get the message (i.e. I'd be back at step 1 above). Those areas were right at the southern entrance and that ridge where the Champion pats around.

Eventually I "solved" this by grouping with someone else, who found the Seeker part by themselves. This gave me credit. Hopefully Alderaan (next on my list) doesn't have this problem.

Mike_Hawke's Avatar


Mike_Hawke
05.02.2013 , 03:07 PM | #3
Yea, same thing here. I'm getting my animation of pulling seeker droid pad from my waist belt. But no more seeker droid animations. No directional hints after. Nothing. Was working fine, til I queue'd for a FP on Voss. Now I never actually used the seeker on Voss, til I returned from FP. But Voss is the only planet, and 1st time I've encountered this issue. Also, while I get a notification my seeker detects something. As soon as i call droid(still not getting animation) it stops, saying the seeker no longer detects anything. In same spot, & I'm not moving. All of this has only happened for me on Voss(Desolation Pass).

LightForse's Avatar


LightForse
05.02.2013 , 09:28 PM | #4
This also just started with me today ...but on corella...ran repair didnt help

LightForse's Avatar


LightForse
05.03.2013 , 10:12 AM | #5
Bumping this to get a offical response...cant progress in the quest line cause the seeker droid is bugged with me on corellia ..same as others have posted...seeker droid detects....drop droid..dont see any animations , just hear it drop but then doesnt detect anymore..rinse and repeat.

Beesodd's Avatar


Beesodd
05.03.2013 , 10:21 AM | #6 This is the last staff post in this thread.  
Hi LightForse,

There's 2 steps which might help with this. One is to change your instance, and see if the issue reoccurs there.

Another, and likely more permanent, step is to clear your game's cache. To do this you'll need to close the game first. Then navigate to the main game folder and then the swtor folder within it. Find and delete the DiskCacheArena file, and then restart the game.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

LightForse's Avatar


LightForse
05.03.2013 , 12:07 PM | #7
That fix it. thank you for your time kind sir or madam

phreakeshow's Avatar


phreakeshow
05.30.2013 , 10:54 AM | #8
That did not solve my problem. The seeker droid is still greyed out!!

Mistrunnerx's Avatar


Mistrunnerx
05.31.2013 , 06:08 PM | #9
Having this same issue as well. Deleted my DiskCacheArena file and that did nothing. Submitted a ticket but any help would be appreciated

OwenBrooks's Avatar


OwenBrooks
05.31.2013 , 06:20 PM | #10
Quote: Originally Posted by phreakeshow View Post
That did not solve my problem. The seeker droid is still greyed out!!
Try dragging another shortcut from either your mission items or your abilities to the toolbar