Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Another bug on Taris?

Precarious's Avatar


Precarious
12.20.2011 , 11:57 PM | #1
So I decided I would be a completionist and head across all of Taris and clear it's quests out.
I head down into the "Derelict Swoop Tracks" of The Tularan Marsh on my Jedi Sentinel and pretty much as I walk in my game becomes Microsoft Office Powerpoint 2000 and skips down to less than a frame per second, to the point that my game pauses for about fifteen seconds between movements and then abruptly crashes. It seems when I spam the map on and off sometimes I get some half-decent performance before everything stops working, but without bringing up more user interface tidbits I just get that slow crashing come on anyhow.
I have only ever experienced this issue in this specific area of the zone; while I am not running on the highest-end PC, there are many times where my gameplay is completely flawless in regards to frames per second, and still occasional times where things start getting pretty choppy.
I've never had THIS happen, though.

I'm not sure if this workaround that's posted on the known bugs will actually help with this particular issue or not, but I'm about to get back into the queue for the third time and try to get the hell out of there. "Workaround: Players can press “L” to bring up tracked missions. Selecting “Untrack” for each Taris mission and then closing the window should increase performance."

Any advice would be much appreciated, I don't like having to reboot and sit in another 1-2 hour queue. Thanks for your time.

Precarious's Avatar


Precarious
12.21.2011 , 12:09 AM | #2
Seems my queues shrunk to about ten minutes - I will try the workaround asap (on the character select screen) and get back to this post on if that was actually the problem or not. I DID get the update just now, as well.


EDIT: Seems the update did fix things. Much thanks for the hotfix.