Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Joining Warzones kicking me to Char Select

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Joining Warzones kicking me to Char Select
 
First BioWare Post First BioWare Post

ResidentHero's Avatar


ResidentHero
12.20.2011 , 11:01 PM | #1
So I keep getting kicked to character select screen when I try to join a warzone. It seems to only happen some of the time, so maybe it's a specific warzone that's giving me problems. I've played Huttball and Voidstar without any issues, but I've never been matched in an Alderaan warzone.

Is this a common issue and is there a work-around for it? it is getting quite frustrating.

ResidentHero's Avatar


ResidentHero
12.20.2011 , 11:38 PM | #2
bump.

JunoSomething's Avatar


JunoSomething
12.20.2011 , 11:46 PM | #3
BUMP.

This has been happening to me about every third warzone I queue for. I've been able to get into all 3 wz's in between, but it's pretty frustrating.

sventheviking's Avatar


sventheviking
12.22.2011 , 04:36 PM | #4
bump. Been getting a lot of this. Just tried re-queuing for warzone after I re-enter game. Went through that about 8 or 9 times before I just gave up. Edit: And come to think of it, I havent done alderaan yet either.

Danatoth's Avatar


Danatoth
12.22.2011 , 09:05 PM | #5
Same problem

Kalum's Avatar


Kalum
12.22.2011 , 11:47 PM | #6
I have the same problem !

BUMP!!!
Sith Empire
PvP Guild
An official DreamTeam™ chapter

DarthRaika's Avatar


DarthRaika
12.23.2011 , 02:01 AM | #7
same problem.

ThalesOfMiletus's Avatar


ThalesOfMiletus
12.23.2011 , 05:21 PM | #8
Just happened to me as well

Uniinc's Avatar


Uniinc
12.23.2011 , 06:08 PM | #9
This has happened to me twice now. Although both times were from Void Star. I can play the other 2 just fine.

Philbert's Avatar


Philbert
12.23.2011 , 08:04 PM | #10
Wow a developer sent me here, closing my thread

www.swtor.com/community/showthread.php?p=698077

but they won't speak on here. They basically sent me here to see other people who are complaining! Thanks!

BTW this issue has been going on since at least June in the beta.