Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Colicoid War Games....Seriously?


Comar's Avatar


Comar
12.21.2011 , 08:08 PM | #11
spent a fortune tonight because of repair cost.

the last turret that a teammate mounts, is bugged.
Darth Sious - Synthweaver/Slicer on "The Red Eclipse"

In Beta known as:Parsec, Dredale, Sabero, Drem, Kaast, Kia'a

CrusherK's Avatar


CrusherK
12.21.2011 , 09:30 PM | #12
Aye, healer in middle worked easy.
Also can unequip weapon and don't cast anything to prevent turret from bugging.

Ranebow's Avatar


Ranebow
12.22.2011 , 03:04 PM | #13
At first we thought it was broken or bugged as well, due to being dismounted (what seemed randomly) and firing the weapons (what seemed randomly) and etc.

Then we realized a few things :

A) The weapons fire automatically. It's like a smart turret, when it sense motion it fires.
Your job is to aim it. Using your mouse(keys work as well), aim at the monster and it will fire. You can zoom in and out of first person /third person with the normal mouse scroll.
B) If you right click a bunch of times(especially if you have that setting on in your controls that de-targets something when you click on the world terrain), then you'll get dismounted from the turret.
C) Having a healer stand in the middle of the guns and heal people, while everyone else keeps an eye out and helps cover the unattended to area (where the healer is not manning a weapon) then it works very well.

The second wave/battle was noticeably easier than the first - the turrets felt much more powerful.


The second half of the trial/test, where you need to move through the obstacle course, is - in retrospect - easy. It takes a moment of thinking and discussing. Also, when you fight the droids, have the tank(s) line them up in the middle of the walkways. People should stand on either side (front or back) never on the sides.
They initiate a knockback and it will often send you over the edge if you are not lined up correctly.

The third and last part of the flashpoint is straight forward tank and spank.


It's nice to see something different(or slightly different) instead of the normal flashpoint and this kind of thing is welcome!

Raynn's Avatar


Raynn
12.22.2011 , 06:45 PM | #14
Got our butts kicked around the first time, but after we figured out the encounter we had no issues. 2nd time thru one shot eveything. I like what the did with the gate 'puzzles'. Something new and refreshing to the dungeon scene.

Trineda's Avatar


Trineda
12.22.2011 , 07:10 PM | #15
Hey there,

We saw this post and thought we would mention that some of the issues discussed are also mentioned in the Public Test Patch Notes for the upcoming patch going to the Public Test Server:


Quote: Originally Posted by AmberGreen View Post
Colicoid War Game
  • An issue that prevented some players from mounting turrets in this Flashpoint has been corrected.

speedinc's Avatar


speedinc
12.23.2011 , 12:27 AM | #16
This would work if you could mount correctly and shot every try, however at least for my group we kept having issues where sometimes the turret just would not fire at all.

Quote: Originally Posted by JediIorith View Post
My group did it fine, the trick is to have tank and dps take the turrets, have the healer stand in the middle healing, and have the turrets aim inward (cover each others back and keep them off the healer. Was painfully easy.

Skaarrj's Avatar


Skaarrj
12.24.2011 , 01:38 AM | #17
Quote: Originally Posted by Trineda View Post
Hey there,

We saw this post and thought we would mention that some of the issues discussed are also mentioned in the Public Test Patch Notes for the upcoming patch going to the Public Test Server:
this wasnt fixed, issues still persisted 1 hour ago

Ashnazg's Avatar


Ashnazg
12.24.2011 , 02:27 AM | #18
Quote: Originally Posted by Skaarrj View Post
this wasnt fixed, issues still persisted 1 hour ago
Really? Do you play on a test server?

Iwipe's Avatar


Iwipe
12.24.2011 , 02:59 AM | #19
Here is a video of our tries on round 1. Keep in mind that only one person needs to be alive when all the colicoids spawned for the objective to update.

In the first round I survived and in the 2nd round the tank survived. We all stayed on the turret and I didn't have to get off to heal.

Round 1
http://www.youtube.com/watch?v=my5cZ...tqlQrnyS7gJJED

Round 2
http://www.youtube.com/watch?v=m0LRn...pxMWagq7d_feju

Morkatog's Avatar


Morkatog
12.24.2011 , 02:52 PM | #20
Thank god that they are patching this !@#$##%$^ bug.

I spend 30k on repairs, and ended up with 2 guildmates now believing I'm incompetent because of this ****** bug.

Yes, I tried clicking only once. No canon buff appears, no duration bar, nothing. Only now and then will it work, but it's not worth spending 100k creds on.