Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Frozen at 50%...

EvanSnowWolf's Avatar


EvanSnowWolf
12.20.2011 , 10:40 PM | #1
I logged out earlier, in a perfectly sane location. Now I cannot access my Jedi Knight.

Whenever I try and load her, the bar goes to 50%, and stops. It will not go farther, and eventually I time out with an error code of 9000. I don't know what this means.

Other characters and new characters load fine.

Have I lost my Knight? What is going on?
"But you know how it is, cows go moo, dogs go woof, and mmo players go the pvp is unbalanced." - Ben 'Yahtzee' Croshaw.

Zenarie's Avatar


Zenarie
12.20.2011 , 10:43 PM | #2
I have this exact same problem with my smuggler. My other characters seem to be ok but my smuggler simply wont load past 50 percent. I tried all day and got no where.
PAX REPUBLICA
SWTOR Thread Guild Website
Casual PVP with Hardcore Determination

Zenarie's Avatar


Zenarie
12.20.2011 , 11:04 PM | #3
I cannot believe we are the only 2 to have this problem. I did put in a ticket and hope to hear back on this.
PAX REPUBLICA
SWTOR Thread Guild Website
Casual PVP with Hardcore Determination

Minack's Avatar


Minack
12.20.2011 , 11:05 PM | #4
This bug is preventing me from logging into my main BH. I've sent in a ticket about my BH and other characters but there hasn't been any response, not even the usual canned reply the GMs usually spam back.

I also get a "50% Load, then Freeze load screen" bug sometimes when I load into a new planet, my ship, flashpoint or pvp battleground. It happens on all my characters regardless of level, server or time of day. Thankfully (so far anyway) only my BH has the more serious bug that prevents me from logging in. There's nothing I can do once it happens except alt-f4 and get slapped in the face with a 700 person queue to add insult to injury. I've tried repairing the game files. I've downloaded and re-downloaded my latest drivers and I'm still hit with this ridiculous bug. A bunch of people in my guild are also suffering from it as well.

WTH BW/EA?

Kairu-san's Avatar


Kairu-san
12.21.2011 , 12:44 AM | #5
Same issue here. Can't login to my Jedi Consular. Tried going back to Coruscant from my ship, it crashed, and ever since then it will ALWAYS stop at 50%. I had this issue during the beta, but it would stop doing that after a few tries. I think it was an issue with my Jedi Knight in the beta.

I put in a ticket for this through another character, but haven't heard back on it yet. Currently calling customer service and hoping to get something. We'll see...

HeyImSean's Avatar


HeyImSean
12.21.2011 , 04:15 PM | #6
I've seen many post like this one but when customer support finally replies that just say, "we are aware of the issue, and are looking further into it." no suggestion on how to fix it.

A solution that I recommend (but has sadly stopped working for me) is to press Alt + Z and it will bring up your player UI. When your player UI is up dismiss your companion, and take off all armor/weapons so that your player is basically naked. Then press ESC and log out. Log back in and see if it loads after 5 minutes or so. Works about 30 - 70% of the time.

Hopefully you will have more luck that I had

URalone's Avatar


URalone
12.21.2011 , 04:20 PM | #7
there is another forum about this where the gms are asking for info about the computers that have done this and toons it has effected you should find it

DeltaDawg's Avatar


DeltaDawg
12.21.2011 , 04:23 PM | #8
Same problem it makes me cry IRL
DeltaDawg
<FTW>

CelticColin's Avatar


CelticColin
12.21.2011 , 05:03 PM | #9
I have this issue on my SI.. for me it seems to be when i zone back from warzones.. i get stuck at 50%.. but when traveling from place to place I am fine..
Devs? ***...