Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Player and Target Frame Disappeared

STAR WARS: The Old Republic > English > Customer Service
Player and Target Frame Disappeared

Grue_Hunter's Avatar


Grue_Hunter
04.25.2013 , 12:05 AM | #1
Back on May 1st, 2012, a player reported that the Player and Target Frame vanished for him with the appearance of the latest patch. Same thing seems to have happened to me with the current patch. Any ideas? The old Ctrl+U trick, changing interfaces and toggling the frames on and off have not worked so far -- they are still not visible (even when they are "on").

Darthmoriquendi's Avatar


Darthmoriquendi
04.25.2013 , 12:37 AM | #2
It happens sometimes. Don't know a fix other than just relogging which can be a pain.

Grizznakprime's Avatar


Grizznakprime
05.06.2013 , 07:50 PM | #3
This happened to me today too. Was able to alt F to bring up my focus target in the mean time but this is a real pain in the #$$.
Going to try a reboot of the game see if that helps.