Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problems getting into Ops instances


TyrKartelos's Avatar


TyrKartelos
04.23.2013 , 10:38 AM | #1
I have had a few issues pugging KP and EV HM on the Empire side. Basically if someone has already done the first boss and their progress is the furthest we have issues getting the instance going with a different group. Let me explain this better.

Player A tried pugging KPHM earlier in the day, beat the first boss then the group fell apart. They are now trying to get into a new group for KPHM. They become group leader, go into instance first, but then others cannot enter the op. We have tried with the person with further progress not being group lead and nothing seems to work out.

Anyone know how to get this to work?

shadowflit's Avatar


shadowflit
04.23.2013 , 04:27 PM | #2
Looks like the only thing you didn't mention doing is resetting the phase. As group leader, right click portrait and reset phase. Then zone in.
Fleur
Night's Radiance
Ajunta Pall Refugee

TyrKartelos's Avatar


TyrKartelos
04.23.2013 , 10:28 PM | #3
tried that as well and it doesn't work

zzoorrzz's Avatar


zzoorrzz
04.23.2013 , 10:34 PM | #4
I had similar problem 2 days ago, probably not exactly the same though. I joined a group for SM KP. Even though they didn't do anything yet, I wasn't able to enter the instance. It was telling me that my progress was farther than rest of the group, which didn't make sense, since I didn't leave KP unfinised before neither SM nor HM. So I reseted phases but it didn't help. I hadn't time to try again since then.

ZentheSecond's Avatar


ZentheSecond
04.24.2013 , 10:14 AM | #5
I had this happen with a SM EV in my guild. New person and did not know (or think to tell her) not to release to med center mid boss on the first guy. We downed him and became locked to him and she did not. Now she couldn't enter the instance.

Regardless of group lead or not. If one person is further along then others in the group. Then the whole group can't do the Op. Taking my example she did not have a lockout to the droid, we did. So our instance was further along then her's and if we had given her lead and she had gone in the rest of us would not have been able to cause the first boss was alive and we had killed him.

So simply put everyone doing an Op has to be at the same boss otherwise it will prevent one or more from entering the Op.

smokesnake's Avatar


smokesnake
04.24.2013 , 11:39 AM | #6
I have found that if it gives you that message if you keep running into the barrier it will let you in. I think the longest my guild and I had to run into the barrier was about ten times.

ELRunninW's Avatar


ELRunninW
04.24.2013 , 11:45 AM | #7
I think the message about the progress difference can be ignored. I have died in KP op, selected to re-spawn in med center which kicked me to Voss (origin). I had to fly to fleet and enter the operation while my group continued. When I've crossed the barrier it told me there is experience difference which I just ignored. I have not notice any problems.

ELRunninW's Avatar


ELRunninW
04.24.2013 , 11:48 AM | #8
Quote: Originally Posted by smokesnake View Post
I have found that if it gives you that message if you keep running into the barrier it will let you in. I think the longest my guild and I had to run into the barrier was about ten times.
That barrier thing has happen to me a while ago in normal Esseles flashpoint. It took me few jumps to join, while someone else in our group took 5 minutes at least to join. We were different levels with two of us higher then recommended level.

Brittaany_Banks's Avatar


Brittaany_Banks
04.24.2013 , 12:45 PM | #9
Step 1: Reset phases
Step 2: The person whos progress is furthest along needs to go in first
Step 3: The rest of the group needs to wait for them to load into the Operation. Once they are completely loaded in, THEN everyone else can enter.
I don't care who you are. I don't care if you are male, or female, black, or white, gay, or straight, religious, or non-religious, old or young. I care about 3 things. Can you tank properly? Can you DPS properly? Can you heal properly?
#GamerGate

IAAIAO's Avatar


IAAIAO
04.24.2013 , 01:26 PM | #10
Had the same problem last month, twice and having the lead/resetting phases didn't work at all.

And it didn't work for everyone that I knew was lockout.

So I guess there's a real issue to address on this one.