Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login Probleme ..hurra..

First BioWare Post First BioWare Post

Nullschall's Avatar


Nullschall
04.15.2013 , 12:31 PM | #1
Mahlzeit zusammen.. seit nunmehr 2 Tagen bin ich wild am basteln um das Spiel endlich zum laufen zu bekommen..
sämtliche tipps und tricks aus den 10 häufigsten problemen brachten leider keinerlei erfolge..
ich hoffe nun einfach mal auf euere kompetenz und wende mich mit meiner DxDiag an euch

fakten: ich melde mich an der button zum spielen erscheint.. ich drück den knopf.. und es erscheint der bildschirm mit jasbba ganz oben in der mitte meine maus verändert sich.. und nun.. passiert eben nichts mehr.. wenn ich kurz die netz verbindung kappe schaffe ichs sogar in die server wahl.. doch auch bei der auswahl eines anderen servers schaff ichs lediglich bis zu jenem bildschirm,...
ist ein wenig.. frustrierend..
also.. auf gehts.. tut was.. bitte danke.. grüße und so


Spoiler

Naugor's Avatar


Naugor
04.15.2013 , 04:56 PM | #2 Click here to go to the next staff post in this thread. Next  
Hallo Nullschall,

Soweit ich das in deinem DxDiag sehen kann, unterstützt der Grafikchip auf deinem Mainboard im PC das Spiel nicht.
Intel HD Graphics wird erkannt, aber nicht mit mindestens 256 MB Ram Speicher.

Hast du denn vielleicht noch eine weitere Grafikkarte im PC? Normalerweise müsste das System noch eine nVidia Karte haben. Falls ja, installiere bitte für diese einmal aktuelle Treiber und schaue ob du diese Grafikkarte als Standardkarte im Windows aktivieren kannst.

Vielen Dank für deine Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support

Nullschall's Avatar


Nullschall
04.16.2013 , 03:50 AM | #3
***.. das ist tatsächlich der Fall.. ich gehe eigentlich auch davon aus dass meine Geforce GT 540M rein leistungstechnisch das spiel starten kann..
ich hab nun erstmal versucht die GT als standard fest zu legen.. ( quasi systemsteuerung für nvidia..
bisher leider keine verbesserung.. wobei mitlerweile auch die server down sind..

noch mehr ideen?

Naugor's Avatar


Naugor
04.16.2013 , 12:29 PM | #4 Click here to go to the next staff post in this thread. Next  
Hallo Nullschall,

Das ist schon mal gut. Kannst du nochmal nen aktuellen DxDiag Bericht einstellen, damit wir sehen können, ob dein Betriebssystem die Änderungen auch bereits mitbekommen hat?
Naugor | BioWare Customer Service - Forum Support

Nullschall's Avatar


Nullschall
04.16.2013 , 04:34 PM | #5
So.. hier bin ich nun wieder.. und muss leider feststellen dass mein rechner die änderung eben nicht mitbekommt..
weder in der nvidia-systemsteuerung noch sonst wo scheint die kiste sich überzeugen zu lassen dass die gf einfach besser für uns wäre.. drecks ding..
nun.. wie gehts weiter.. ? den anderen chip rausschmeissen?

Hinzo's Avatar


Hinzo
04.16.2013 , 04:51 PM | #6
Huhu Nullschall,

Bitte probiere mal den Intel HD Graphic Chip im Bios zu deaktivieren. Dann wird Windows nur noch die Geforce erkennen.

PS.: DIe Intel HD Graphic Chips unterstützen nur bestimmte spiele!

Ich hoffe ich konnte dir helfen.

Alles gute!

Hinzo
Hinzo Movies presents Shini - Twist of Fate - A Warzone PvP Movie on Server Force Harvester http://swtormovies.com/movieview.php?id=3275 Stream: http://www.twitch.tv/hinzo84

Mundako's Avatar


Mundako
04.16.2013 , 08:49 PM | #7 Click here to go to the next staff post in this thread. Next  
Hallo Nullschall,

Ist im Nvidia Profil für Star Wars: The Old Republic die swtor.exe ausgewählt oder die launcher.exe? Damit das Spiel mit der richtigen Grafikkarte läuft müsste es die swtor.exe sein.
Sollte dies nicht helfen, dann probiere mal die Onboard-Grafikkarte wie von Hinzo beschrieben im Bios zu deaktivieren.

Ich hoffe, es hilft. Melde dich doch einfach noch einmal.
Mundako | Bioware Customer Service - Forum Support

Nullschall's Avatar


Nullschall
04.20.2013 , 10:02 AM | #8
Hey.. aaaalso.. stand der dinge: intel Graka ließ sich deaktivieren..
bei start des spiels FEHLER C7 nicht kompatibles system..
nuuun.. langsam.. aber sicher.. nervts..
nun bin ich mal gespannt auf weitere tipps.. tricks.. oder.. naja.. einfach irgendwas..

Aleksin's Avatar


Aleksin
04.20.2013 , 11:30 AM | #9
Quote: Originally Posted by Nullschall View Post
Hey.. aaaalso.. stand der dinge: intel Graka ließ sich deaktivieren..
bei start des spiels FEHLER C7 nicht kompatibles system..
nuuun.. langsam.. aber sicher.. nervts..
nun bin ich mal gespannt auf weitere tipps.. tricks.. oder.. naja.. einfach irgendwas..

Beim Wechsel einer Grafikkarte können die Energie-Optionen "durcheinander" kommen.

Dazu gehe mal bitte in der Systemsteuerung auf die Energieoptionen und stelle diese auf "High Performance". Dann sollte der Fehler weg sein.

Edit: Bitte vergiss die aktuellen Treiber nicht!
Folgt mir, ich weiß auch nicht wo es langgeht.

Aleksin's Avatar


Aleksin
04.21.2013 , 08:25 AM | #10
Gib doch mal bitte eine Rückmeldung
Folgt mir, ich weiß auch nicht wo es langgeht.