Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

ça lag ...


inosocen's Avatar


inosocen
04.15.2013 , 10:22 AM | #1
impossible de jouer ça freez a mort .... deg

julawan's Avatar


julawan
04.15.2013 , 10:28 AM | #2
hello




c'est vrai que sa devient injouable cette latence permanente sur vos serveur ! faite quelquechoses c est indigne d un jeux de 2013

Makeb est une catastrophe !
Terok Hern chasseur de prime sur huntmaster
GM de la LégionIX

Noldori's Avatar


Noldori
04.15.2013 , 10:37 AM | #3
La plupart du temps, lorsqu'ils sortent un gros patch, les serveurs ont beaucoup de peine à suivre et ils devaient faire un maintenance à l'arrache en milieu de Tag pour rectifier le tir.

Les serveurs ont plutôt bien tenu le choc pendant une semaine, c'est plutôt encourageant vu les précédents.
Demain ils déploient un patch sans Patchnote annoncé, c'est sans doute des correctifs.

On peut espérer un retour à la normal après la maintenance de Mardi.
D'ici là, c'est pas en venant râler qu'ils changeront leur plannning.
Les Affranchis
République - Darth Nihilus
> Recrutement sur notre forum <
>Chaîne Youtube<

Sugus's Avatar


Sugus
04.15.2013 , 10:47 AM | #4
youpi gagné pas mal de bg 55 avec ces lags, vive les lags /dance ^^

encore une victoire pour l'hebdo allez allez
Mantle of the Force & Bergeron Colony
Le passé c'est de l'histoire. Le futur un mystère. Et à travers le présent la Force te guideras!

EnerGy_DrinK's Avatar


EnerGy_DrinK
04.15.2013 , 10:49 AM | #5
Problème de lag serveur EU connu depuis ce matin. CF forum EN

TOFN lagging
Red Eclipse lagging too
The Prog. Lagging
Game unplayable due to significant lag
VC unplayable due to high latency
... etc
Quote:
Thanks for the reports guys. I'll ask if you can please provide a Traceroute & Pathping to the servers. Thanks.

Moonheart_S's Avatar


Moonheart_S
04.18.2013 , 07:39 AM | #6
Bizarre, je vois aucun lag moi...

Fuchikoma's Avatar


Fuchikoma
04.20.2013 , 09:31 PM | #7
Etrangement, je constate une grosse dégradation qui ne va qu'en empirant depuis l'ouverture des comptes sans abonnement, et un pique depuis la 2.0.

Les mêmes problèmes que durant la "période faste" de SW avec ses quelques 2 millions d'abonnés.
De là à dire que les serveurs sont toujours en carton, et que le désabonnement des joueurs avant le F2P n'a fait que masquer le problème ... Je ne vois qu'un pas.

En attendant, ba je bidouille mes config réseau et mes driver de carte graphique. J'arrive encore à jouer sans trop de lag la majorité du temps ^^ Au moins, je me fais plus éjecté du jeu comme une mal-propres, c'est déjà ça de gagné

Yoannnn's Avatar


Yoannnn
06.09.2013 , 01:18 PM | #8
je voudrai savoir si tu avais des lags avant...car moi l'année derniere lorsque je jouai, mes graphiques était a ultra(ou plus élever peu importe) et mtn je dois mettre mes graphiques a tres bas si je vx jouer et meme la, je lag aussitôt que ca commence a etre peupler^^ je suis bien en au dessus des prérequis minimum pour jouer, j'ai un pc x4 cœur, 3,20 Gh processeur 4 RAM et une carte graphique qui habituellement me permet de jouer a la plupart des jeux avec graphique élevés ou MINIMUM intermediere avec les nv jeux de cette année(comme le nouveau crisis par exemple).As tu toi aussi un probleme de ce genre?car la je me demande si c'est un virus/programm qui me relenti que mon antivirus ne détecte pas ou c'est vraiment leurs serveur qui est de la merde...Jai une connection TGV par FIBE donc pas de probleme de connection ca c'est 100% sur.et pourtant lorsque je demande au autres joueurs sur mon serveur si il ont des lags hors norme, eux n'on pas mon probleme...vraiment EA me fait rager c'est incroyable...

Dici's Avatar


Dici
06.09.2013 , 01:46 PM | #9
Ce post date de plus d'un mois personne ne t'y répondra. Si tu as des problèmes poste un dxdiag dans la partie Service Clients et surtout accepte de remettre en cause ton matos dans la mesure où la majorité des joueurs n'a pas tes difficultés à jouer, c'est bien que l'état des serveurs est bon. Les problèmes dont font état les intervenants de ce topic étaient simplement dus à de très forts pics de connexions suite à la mise à jour 2.0, mais on a dépassé ce cap désormais.

Yoannnn's Avatar


Yoannnn
06.09.2013 , 03:19 PM | #10
je vien de faire un inspection de mon matos par EA support, TOUT est beau, c'est pour cela que je recherche via des forums...je suis pas un ptit gars de 15 ans qui ne sais pas comment faire fonctionner un jeu, j'ai 30 ans et je n'ai jamais eu de problem a part avec SWTOR et simcity...curieusement, 2 jeux sur origin/EA....je crois qu'il me reste plus qu'a renoncer a leurs jeux..