Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

4001 9000 errors all day so far.

STAR WARS: The Old Republic > English > Customer Service
4001 9000 errors all day so far.

HolyFrogx's Avatar


HolyFrogx
04.09.2013 , 08:07 PM | #1
Hi,

Since logging on this morning, I have not been able to complete a warzone and barely anyquests as I am constantly dropping connection and getting huge lag spikes. up to 15 seconds

Dalborra
Errors codes are constantly 4001 and 9000.
Sometimes I can stay connected for 5 minutes sometimes not even 30 seconds.

I did not suffer these issues at all before the patch.
Reset router a few times
Restarted machine several times.

I am almost in tears, as I have taken days off work for the update and am an early buyer.
Frogalicious - Gimp Sentinel
Holy Frog - G'imperial Sorc

HolyFrogx's Avatar


HolyFrogx
04.09.2013 , 08:59 PM | #2
I have tried to log a ticket in game, but am not able to stay logged in long enough to lodge it.
Frogalicious - Gimp Sentinel
Holy Frog - G'imperial Sorc

OwenBrooks's Avatar


OwenBrooks
04.09.2013 , 09:01 PM | #3
I will log into dalborra see if an issue, there was an issue last night on a vocus hop but that affected all of us and they fixed it pretty quick (outside of biowares control)

I'm in Brisbane on bigpond

Connected now at 40ms ping time will give it 5minutes

Seems fine for me, you could try a tracert to dalborra, IP to use 175.45.88.200 may show what's going on

HolyFrogx's Avatar


HolyFrogx
04.09.2013 , 09:59 PM | #4
tracert 175.45.88.200

Tracing route to 175.45.88.200 over a maximum of 30 hops

1 * * * Request timed out.
2 54 ms 53 ms 53 ms lo5000.lns1.adl1.adnap.net.au [122.49.191.14]
3 53 ms 52 ms 52 ms g3-14.cor1.adl1.adnap.net.au [219.90.143.117]
4 52 ms mygateway1.ar7 [10.1.1.1] reports: Destination protocol unreachable

I take it this is bad.
Frogalicious - Gimp Sentinel
Holy Frog - G'imperial Sorc

HolyFrogx's Avatar


HolyFrogx
04.09.2013 , 10:04 PM | #5
Here's one while connected.

tracert 175.45.88.200

Tracing route to au1poolb1n0058.swtor.com [175.45.88.200]
over a maximum of 30 hops:

1 * * * Request timed out.
2 53 ms 52 ms 52 ms lo5000.lns1.adl1.adnap.net.au [122.49.191.14]
3 53 ms 53 ms 53 ms g3-14.cor1.adl1.adnap.net.au [219.90.143.117]
4 52 ms mygateway1.ar7 [10.1.1.1] reports: Destination protocol unreachable.
Frogalicious - Gimp Sentinel
Holy Frog - G'imperial Sorc

OwenBrooks's Avatar


OwenBrooks
04.09.2013 , 10:08 PM | #6
That is odd the modem 10.1.1.1 dropped the ball in the middle of the tracert

are you sure the link didn't reset ? that would be one cause

10.1.1.1 is your hop 1 that had the *** now this just normally means there is a firewall enabled on the modem.

OwenBrooks's Avatar


OwenBrooks
04.09.2013 , 10:11 PM | #7
Try this see if these exist or similar
Login to the router:

Click Advanced, Firewall

The following should be unchecked
SYN Flooding checking
ICMP Redirection checking

Then apply.

HolyFrogx's Avatar


HolyFrogx
04.09.2013 , 10:36 PM | #8
Both of those were checked.

Lets see how it goes! finger crossed
Frogalicious - Gimp Sentinel
Holy Frog - G'imperial Sorc

HolyFrogx's Avatar


HolyFrogx
04.09.2013 , 10:56 PM | #9
Nope, failed again.
Seems to be quite a solid 5 minute interval now I'm noticing.
New tracert:

tracert 175.45.88.200

Tracing route to 175.45.88.200 over a maximum of 30 hops

1 * * * Request timed out.
2 52 ms 52 ms 52 ms lo5000.lns1.adl1.adnap.net.au [122.49.191.14]
3 53 ms 52 ms 53 ms g3-14.cor1.adl1.adnap.net.au [219.90.143.117]
4 52 ms 53 ms 53 ms te9-3.cor1.adl4.adnap.net.au [219.90.143.238]
5 53 ms 53 ms 52 ms g0-0.peergw1.adl4.adnap.net.au [219.90.143.210]
6 52 ms 52 ms 52 ms ip-61.94.161.119.VOCUS.net.au [119.161.94.61]
7 76 ms 76 ms 77 ms ip-98.198.31.114.VOCUS.net.au [114.31.198.98]
8 76 ms 76 ms 75 ms ten-0-1-0-1.cor01.mel03.vic.VOCUS.net.au [114.31.198.45]
9 76 ms 76 ms 75 ms ip-159.196.31.114.VOCUS.net.au [114.31.196.159]
10 77 ms 76 ms 76 ms ten-0-1-0-0.cor03.syd03.nsw.VOCUS.net.au [114.31.196.162]
11 75 ms 76 ms 75 ms ten-1-3-0.cor02.syd03.nsw.VOCUS.net.au [175.45.72.121]
12 75 ms 75 ms 75 ms bioware.cust.bdr02.syd01.nsw.VOCUS.net.au [119.161.90.198]
13 76 ms 75 ms 75 ms 175.45.88.200

Trace complete.
Frogalicious - Gimp Sentinel
Holy Frog - G'imperial Sorc

OwenBrooks's Avatar


OwenBrooks
04.09.2013 , 11:01 PM | #10
Mate turn the firewall off on the modem as a test

IS this ADSL ? and I gather you have a D-Link Modem ?

52 ms 52 ms 52 ms this is a very high base ping time on first hop at your ISP