Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lag issue

GardNig's Avatar


GardNig
12.13.2011 , 01:17 PM | #1
so during beta my game ran really smooth. now during early access im lagging a lot. anyone have a solution or experiencing the same problems? all my settings are on low and i my computer specs are good enough to run the game on medium. idk whats up
FEAR THE CHOCOLATE COW

roadrunner's Avatar


roadrunner
12.13.2011 , 01:24 PM | #2
Try updating your graphics drivers. It might be the server performance. Who knows?
Come together.

APhantasm's Avatar


APhantasm
12.13.2011 , 01:36 PM | #3
Quote: Originally Posted by roadrunner View Post
Try updating your graphics drivers. It might be the server performance. Who knows?
That reminds me I need to get my new hardware installed. I bought a new vid card and haven't got it installed yet.

RaiethCrimson's Avatar


RaiethCrimson
12.13.2011 , 01:38 PM | #4
At least your in , some of us are just using F5 for the next week.

MackumDog's Avatar


MackumDog
12.13.2011 , 01:38 PM | #5
problem is a tthere has been a disturbance in the force and lag may become apparent as a million gerbils die
I can't brain today...I have the dumb

RaiethCrimson's Avatar


RaiethCrimson
12.13.2011 , 01:41 PM | #6
At least your in, dont complain. Some of us will be waiting all week for this privalage.

Atape's Avatar


Atape
12.13.2011 , 01:44 PM | #7
Quote: Originally Posted by GardNig View Post
so during beta my game ran really smooth. now during early access im lagging a lot. anyone have a solution or experiencing the same problems? all my settings are on low and i my computer specs are good enough to run the game on medium. idk whats up

i have the same issue i would say its the ambient shadow thing but theres no option to turn that off like there was in beta
To conquer fear, you must become fear. You must bask in the fear of other men. You have to become a terrible thought.You have to become an idea! Feel terror cloud your senses. Feel its power to distort.. to control. Embrace your worst fears. Become one with the darkness.

gideonXL's Avatar


gideonXL
12.13.2011 , 06:21 PM | #8
I am having the same prob. Ran great during beta. Now averaging 2-5FPS all day. I tried everything I could think of on my end. Any suggestions let a brotha know.

Ravenschild's Avatar


Ravenschild
12.13.2011 , 08:21 PM | #9
Yes it did run fine in beta...but you cant turn off shadows now.Im having the same issue. Thats what fixed it last time and this computer meets or exceeds their requirements.