Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

FTP Sith Warrior Attack Glitch

STAR WARS: The Old Republic > English > New Player Help
FTP Sith Warrior Attack Glitch

Swashbucklerjedi's Avatar


Swashbucklerjedi
06.01.2014 , 10:54 PM | #11
Didn't encounter bug yesterday when I played. It may be that message was "insufficient rage" now that I think about it, but for some reason I am quite sure it actually said "range" which is odd by itself..... anyway I was using standard attack and that should never be out of rage but it didn't work that was the thing. I fight with right clicking and buttons both really but neither one didn't work. There was definitely something wrong- I'm not doing such noob mistakes like removing my attack slot... not anymore I checked that and I many times even had enough rage for slash and yet it (or attack) didn't respond.

I'll be sure to check the message if I encounter this glitch again. Thanks for replying

swtonewbie's Avatar


swtonewbie
06.02.2014 , 04:34 AM | #12
Quote: Originally Posted by Swashbucklerjedi View Post
.... anyway I was using standard attack and that should never be out of rage but it didn't work
And what was the name of this 'standard attack'? Maybe you could humor me and tell me exactly what the name of it is as shown on the ability tooltip, instead of making me (us) guess?

EDIT: you say standard attack and you say it should never be out of rage. But if by 'standard attack' you are talking about "Assault" of course it will never be out of rage, thats because it doesnt use rage...it builds rage. See this is why you shouldnt mince words...when reporting issues with bugs you have to be specific about what it is you are having trouble with and what is wrong. You could be a veteran, you could be a noob, you could be an idiot, you could be a genious i dont know. English may not be your primary language, your definition of 'standard attack' may be different from mine or a dev. Thats why you want to be specific and leave nothing up for interpretation.
I'm not really a noob...

scarlet_magpie's Avatar


scarlet_magpie
06.02.2014 , 05:49 AM | #13
I encountered this problem with Assault as well. I logged out, played on my BH for a while, then when I logged back in, I redistributed all of my abilities onto the quickbar (all in the same place with assault as key "1" again).
I haven't had it since.

Swashbucklerjedi's Avatar


Swashbucklerjedi
06.02.2014 , 01:27 PM | #14
Yes I meant "Assault" when I said Standard attack- didn't remember the name since I play many units and all have differently named but similarly working attack that hits the enemy and builds the stamina (rage). If I encounter this bug again I will report with exact names to make this easier for you to analyze.

If I remember right the glitch was that assault didn't build rage but error message "insufficient rage" appeared and all attacks (except Force Charge) gave the same message. I read it "Range" I think- many times over in fact- because that long range attack worked it made it easy to think that issue was with range rather than rage