Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Recensement des joueurs ne pouvant accéder au jeu

STAR WARS: The Old Republic > Français (French) > Service clients (Lecture seule)
Recensement des joueurs ne pouvant accéder au jeu
 

Jolkar's Avatar


Jolkar
04.06.2013 , 01:52 AM | #11
Bonjour

Idem pour moi, aucun mode de compatibilité ne fonctionne ça commence a faire long leur problème.

Potophe's Avatar


Potophe
04.06.2013 , 02:28 AM | #12
J'ai mis a jour mon win7 64 bits avec la derniere version des drivers, j'ai vidé les caches de swtor (et plus avec ccleaner)... et je n'ai toujours pas de serveurs dans la liste. Et j'ai cette erreur dans les logs du jeu à chaque fois:

ERROR Invalid response received from platform for getShardList request. Status code: 505 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa:latform::ClientServices: :receivedShardList:185)

Sachant que mon firewall laisse passer tous les paquets pour les deux éxécutables (launcher et client) du jeu (comme je l'ai toujours fait depuis le lancement du jeu)... et que la derniere fois que j'ai eu cette erreur, c'était il y a 1 an, quand le jeu essuyait encore les platres du lancement (un vidage du cache du jeu avait suffit), j'aimerais bien savoir comment pouvoir enfin rejouer!

PS: le jeu se lance sans probleme sur un autre pc (meme carte graphique, processeur plus puissant, et reste de config différente, meme config de firewall) avec les drivers à jour et le cache jeu vidé. Je ne comprends rien!
-<[ sans guilde ]>-

Deng's Avatar


Deng
04.06.2013 , 03:45 AM | #13
+1 depuis hier soir erreur 9000, impossible de me connecter au serveur avec aucun de mes personnages.. Retenté aujourd'hui et même problème!

Sullexus's Avatar


Sullexus
04.06.2013 , 04:15 AM | #14
Go us
====> Droïd utilitaire CZ195D (Agent Max Gallon!) <====
Tython's Colossus
La légende de Djee-Na

thrrschultz's Avatar


thrrschultz
04.06.2013 , 05:28 AM | #15
+1 - pas de reprise depuis la mise a jour, j'ai tout essaye, réinstallation du jeu, changement du lanceur en compatibilité, réparation du launcher, rien y fait, black-out total - alors avec l’extension qui s'approche, est ce que ça ne va pas me dégoûter du jeu. - et est ce que l'on va être dédommagé du temps perdu sur notre abonnement ?

Creeezy's Avatar


Creeezy
04.06.2013 , 10:18 AM | #16
Pareil, après quelques jours d'absence, je fais la maj, lance le jeu...
Il charge...
et disparait !!!!
Une solution est-elle dispo ?
Merci

EDIT : finalement en grattant j'ai résolu mon problème en suivant une recommandation dans un autre post sur ce forum.
J'ai passé mon launcher en mode compatibilité vista SP2 et hop, le jeu se charge et je peux jouer.

Bon courage à vous
Point n'est besoin d'espérer pour entreprendre,
Ni de réussir pour persévérer.

Charles le Téméraire (1433-1477)

jackmaxx's Avatar


jackmaxx
04.07.2013 , 07:42 AM | #17
+1 je ne vois plus les serveurs !

Blueo's Avatar


Blueo
04.07.2013 , 11:26 AM | #18
Bonjour,

J'avais lancé une solution pour cela, a vous de voir se cela marche. Prevenez si cela fonctionne ou non pour les autres qui cherchent encore.

http://www.swtor.com/fr/community/sh...d.php?t=620030

Cordialement

Leonhagen's Avatar


Leonhagen
04.07.2013 , 12:17 PM | #19
J'ai le problème des listes de serveur.

Seul solution actuel qui fonction chez moi : Lancer le jeu 4/5 fois jusqu'à finir par arriver sur ma feuille de personnage.
"Beaucoup de vérités auquelles nous tenons, dépendent avant tout de notre propre point de vue"

DarkAell's Avatar


DarkAell
04.07.2013 , 01:15 PM | #20
+1 depuis la MAJ .. 5 jours sans swtor c'est dur .. surtout quand on joue quasi tout les soirs depuis les beta.. j'espère qu'on aura une compensation sur les jours non joué..

J'ai tout testé pour ma part, et rien ne marche.