Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Spiel Startet aber kein Server vorhanden??

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Spiel Startet aber kein Server vorhanden??

bumsdinazi's Avatar


bumsdinazi
04.03.2013 , 12:25 PM | #1
Hy wollte wieder mal spielen bzw habe jetzt ca seit 4 tagen nicht gespielt und als ich mich eingeloggt und auf spiel starten geklickt habe kommt der ladebildschirm und dann komm ich zur serverauswahl und siehe da ich kann keine server auswählen kann mir bitte jemand helfen ist ja vorher auch gegangen und hatte nie probleme!!

DragulThrawn's Avatar


DragulThrawn
04.04.2013 , 01:26 AM | #2
Guten morgen habe dieses Problem auch und ich konnte seit Patch spielen bis gestern Abend ca 23:00 Uhr
Ab heut morgen Serverliste LEER !!!

Sind die Server down ? nix gefunden hier im Forum oder hat mich der Loginbug erst 24h später als die anderen erreicht denn bis gestern konnte ich wunderbar spielen ????

DragulThrawn's Avatar


DragulThrawn
04.04.2013 , 01:57 AM | #3
push push push

DragulThrawn's Avatar


DragulThrawn
04.04.2013 , 02:18 AM | #4
Aso ich bin Abo-User, haben nen Sicherheitstoken und melde mich nur an einem Rechner an :-))

Ich kann immer nur noch den Kopf schütteln wenn ich mir andere Threads hier anschaue, was es da für wahnsinns Probleme mit eurem tollen Sicherheitsupdate gibt ... Unfassbar

FWSWBN's Avatar


FWSWBN
04.04.2013 , 02:23 AM | #5
Quote: Originally Posted by DragulThrawn View Post
push push push
Spam? So etwas gehört sich in den Foren nicht und Push Beträge zeugen nicht gerade von Nettiquette


So zu Eurem Problem, das es schon mehr als einmal gab (Suchfunktion hier oder Google bewirken da schon etwas )

Macht einmal einen Rechtsklick auf den Launcher.
Dann geht Ihr unter Kompatibilität und setzt dort den Haken bei "Programm im Kompatibilitätsmodus ausführen für"
und wählt "Windows XP Service Pack 3" an.
Sollte das nicht gehen mit dem Launcher und Eure Serverliste immer noch leer sein, dann startet den Launcher mal als Administrator.
Dazu geht Ihr genauso vor wie oben beschrieben nur setzt Ihr jetzt anstatt oben den Haken, diesen unten bei "Berechtigungsstufe" "Programm als Administrator ausführen".
Dann nochmals probieren. Sollte das auch nicht gehen, mal Beides anklicken.

Interessant wäre es zu wissen, welches BS ihr nutzt, welche Firewall, welchen Antivirus und ob alle Ports offen sind bei Eurem Router (wenn Ihr einen Router nutzt).

Für mich ist es recht schwer Euch zu helfen, da 1. Ferndiagnosen nicht einfach sind wenn ich den Rechner nicht vor mir habe, 2. Informationen nicht vorhanden sind und 3. ich mich nicht in den Fehler reinversetzen kann, da ich weder diesen (leere Serverliste) noch einen anderen Fehler (Absturz im Menü oder Einmalpasswort) habe (bis auf das Grafikproblem auf Alderaan was aber alle haben, habe ich sonst keine).


PS: Du scheinst Dich aber gerne mit Dir selbst zu unterhalten und da muss ich dann sagen solltest Du vielleicht mal einen Arzt aufsuchen!! 3 Beiträge hintereinander sind schon sehr dreist

DragulThrawn's Avatar


DragulThrawn
04.04.2013 , 02:43 AM | #6
Ganz locker bleiben :-)

1. Danke für die Tipps, aber wenn ich
" Dann geht Ihr unter Kompatibilität und setzt dort den Haken bei "Programm im Kompatibilitätsmodus ausführen für"
und wählt "Windows XP Service Pack 3" an.
Sollte das nicht gehen mit dem Launcher und Eure Serverliste immer noch leer sein, dann startet den Launcher mal als Administrator."
mache, crashed mein Spiel beim laden wieder auf Desktop.

Ich habe nen Win 7 64 Bit, mit immer allen aktuellen Updates ( automatische Updates aktiviert ).

2. Konnte ich bis gestern Abend ja noch spielen, ich hatte das Problem also nicht direkt nach dem Patch, da ich Dienstag und Mittwoch noch gespielt habe.

Und bitte ich kann hier doch so viel posten wie ich möchte, ist ja zum glück nen freies Land und ich muss mir auch zum Glück von an deren Leuten nicht vorschreiben lassen, was ich wann wie zu machen habe, außer von meiner Frau.

P.s. bin vielleicht auch bisl gefrustet, da ich mit Bänderriss auf der Couch liege und kein SWTOR zocken kann

DragulThrawn's Avatar


DragulThrawn
04.04.2013 , 02:50 AM | #7
Fehler gefunden,

ich habe den Haken beim "Benutzer merken" herraus genommen und den Launcher neugestartet, danach gings ...

FWSWBN's Avatar


FWSWBN
04.04.2013 , 03:00 AM | #8
Quote: Originally Posted by DragulThrawn View Post
Ganz locker bleiben :-)
Bin locker


Quote: Originally Posted by DragulThrawn View Post
Ich habe nen Win 7 64 Bit, mit immer allen aktuellen Updates ( automatische Updates aktiviert ).
Gleiches BS nutze ich ebenfalls.


Quote: Originally Posted by DragulThrawn View Post
Und bitte ich kann hier doch so viel posten wie ich möchte, ist ja zum glück nen freies Land und ich muss mir auch zum Glück von an deren Leuten nicht vorschreiben lassen, was ich wann wie zu machen habe, außer von meiner Frau.
Naja...laut den Verhaltensregeln von EA, die Du ja eigentlich kennen solltest darfst Du das nicht

Quote:
Holen Sie Beiträge nicht durch "Anschubsen" nach oben, ohne einen konstruktiven Beitrag zum Thread zu leisten.
Quelle: klick mich
Gerade der vorletzte Absatz und davon der erste Satz ist doch sehr passend

Quote: Originally Posted by DragulThrawn View Post
P.s. bin vielleicht auch bisl gefrustet, da ich mit Bänderriss auf der Couch liege und kein SWTOR zocken kann
Aua
Gute Besserung von mir



PS: Geht doch ^^. Im Endeffekt ist es wirklich so oft der Fall, dass man erst meckert und dann das Problem sich einfach von selbst löst oder man den Lösungsweg findet (kenne ich von mir ebenfalls....klappt was nicht, mal kurz den Schraubendreher in die Ecke geworfen und ein wenig geflucht und schon gehts )

Grizzar's Avatar


Grizzar
04.04.2013 , 03:51 AM | #9
Hi hab das selbe Problem nun seit zwei tagen mit der leeren Serverliste.
Hab hier im Forum alle Themen mal durchgelesen und mehrere Sachen schon ausprobiert.
Mein Problem besteht darin, dass ich die Kompatibilität für swtor, sowie dem launcher nicht ändern kann.
Benutze win7, welches auch mit häckchen eingestellt ist. Jedoch ist beides grau, so dass ich nichts anklicken, bzw. auswählen kann. würde es gerne damit probieren, dass die Kompatibilität auf windows xp packet 3 umgestellt wird, jedoch kann ich es nicht auswählen. Weis einer ob und wo ich das am Pc ändern kann?
Oder ist das ein Fehler vom Spiel, dass ich es nicht ändern kann?
Wäre echt super, wenn vllt. jemand einen Tipp hätte
Gruß Grizzar

FWSWBN's Avatar


FWSWBN
04.04.2013 , 06:43 AM | #10
Du bist nicht als Admin eingeloggt, sonst würde das funktionieren.
Erstelle mal eine Verknüpfung vom Launcher (rechtsklick auf den Launcher) und dann senden an "Desktop Verknüpfung erstellen".
Dann probiere es da nochmals.
Wenn nicht...unter der Benutzerkontensteuerung kannst Du alles mögliche auch ändern in Deinem Fall auch die Rechte die ein User auf dem Rechner hat.

Musst mal nachschauen und wenn nicht, Google hilft da auch sehr gerne mal, gerade in den Win 7 Foren findest da die Infos zu (kenne auch nicht alles auswendig).