Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

One time password - help please

 
First BioWare Post First BioWare Post

WaldoA's Avatar


WaldoA
04.02.2013 , 09:40 AM | #1
So I have 2 accounts;
WaldoA and Jayshames

I managed to login to the client with WaldoA and had to type in the "one time" password, I then had to type it in again to get on forums. That is one problem, but not the main one.

About 2 hours ago when the servers were still down I started the client and got to the screen about the one time password, so I checked my email, but nope.. no password received.
I've tried to open the client several more times and the website and still receiving no email.
For the Jayshames account I switched e-mail associated with the account on the 22nd January and I've used it to login to the game and website since. The only thing I can think of, is that I've been sent the one time password to the old e-mail which I no longer have access to.
I really hope I don't have to phone up about this as I'm paying for 2 subscriptions, I pay for cartel coins, I'll be buying expansion (depending on this) and I've payed for countless phonecalls to the support team. Is there anything I can do to fix this?

Thanks.

WaldoA's Avatar


WaldoA
04.02.2013 , 10:16 AM | #2

WaldoA's Avatar


WaldoA
04.02.2013 , 10:36 AM | #3
P.S. the one time password for this account I received instantly after loading the client.

Bronholz's Avatar


Bronholz
04.02.2013 , 10:45 AM | #4 Click here to go to the next staff post in this thread. Next  
Greetings WaldoA,

Thanks for contacting us.

Although it's simple, just to clarify, you have checked the spam folder to make sure the mail wasn't accidentally redirected there?

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

WaldoA's Avatar


WaldoA
04.02.2013 , 10:57 AM | #5
Quote: Originally Posted by Bronholz View Post
Greetings WaldoA,

Thanks for contacting us.

Although it's simple, just to clarify, you have checked the spam folder to make sure the mail wasn't accidentally redirected there?

Thanks for your patience.
Yes I've checked all folders. The 2 newest mails from SWTOR have been payment confirmations.

It's also definitely the correct e-mail as I used it before today to login for a few months now, and I still have the e-mails from the 22nd January acknowledging my e-mail address change.

Cyberbrain's Avatar


Cyberbrain
04.02.2013 , 11:13 AM | #6
Seems like the launcher is not triggering the one time password emails to sent. Having the same problem, but was able to do a "One time Password" to access the forums. But now I need another "One time Password" to play...

Don't think One time password, was the right phrase to call it.

JEDlRevan's Avatar


JEDlRevan
04.02.2013 , 11:23 AM | #7
Same issue here its like everytime I click a different link regarding my account I have to enter a 1 time use password sent to my email, and its not an instant email, its very annoying and inconvenient. I don't understand why they had to change this stuff it was fine before. Also when I try to use my display name it wont work I had to copy and paste from the email they sent me with my username.... I hope they realize if this was not a "Star Wars" game the game woulda have died already a long time ago. To many bugs, to many issues, to many inconveniences. #facepalm

WaldoA's Avatar


WaldoA
04.02.2013 , 11:30 AM | #8
Everything is working smooth for this account, I only had to do the password once for forums and I can log in and out fine. It's just my other account, I'm not receiving the e-mail on.

Sosicko's Avatar


Sosicko
04.02.2013 , 11:57 AM | #9
Quote: Originally Posted by JEDlRevan View Post
Same issue here its like everytime I click a different link regarding my account I have to enter a 1 time use password sent to my email, and its not an instant email, its very annoying and inconvenient. I don't understand why they had to change this stuff it was fine before. Also when I try to use my display name it wont work I had to copy and paste from the email they sent me with my username.... I hope they realize if this was not a "Star Wars" game the game woulda have died already a long time ago. To many bugs, to many issues, to many inconveniences. #facepalm
I dont know what bugs youre talking about. Theres really not that many. I play just fine, I have a few 50s and several other toons and rarely ever do I run into a bug. Also, this is an MMO. They will ALWAYS have bugs. EVERY MMO has bugs. Even ones you may think don't, do. This game is doing just fine.

Sosicko's Avatar


Sosicko
04.02.2013 , 12:02 PM | #10
Quote: Originally Posted by Cyberbrain View Post
Seems like the launcher is not triggering the one time password emails to sent. Having the same problem, but was able to do a "One time Password" to access the forums. But now I need another "One time Password" to play...

Don't think One time password, was the right phrase to call it.
They don't mean you only have to do it one time, "One time password" means they're sending you a password that can only be used once and if you have to do it again, a completely different password will be sent the next time.