Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crash suite à la version 1.7.3a

First BioWare Post First BioWare Post

HoaxHunt's Avatar


HoaxHunt
04.02.2013 , 08:20 AM | #1
Bonjour à tous, depuis le up des serveurs lorsque je lance mon jeu, j'ai un retour au bureau directement, je n'arrive même pas à la sélection des personnages, suis-je le seul?
Hoaxhunt
Darth Nihilus

dark-rabbit's Avatar


dark-rabbit
04.02.2013 , 08:22 AM | #2
même chose pour moi, retour bureau après chargement, aucun message d'erreur. J'ai fait une réparation du lanceur, en vain...

Stilirum's Avatar


Stilirum
04.02.2013 , 08:22 AM | #3
Je suis exactement dans le même cas !

DJ_Guill's Avatar


DJ_Guill
04.02.2013 , 08:26 AM | #4
+1
crash sur l'écran de chargement apres le clic sur "jouer" et avant le choix personnages.
joli bug pour une MAJ sur les fuites mémoires...

HoaxHunt's Avatar


HoaxHunt
04.02.2013 , 08:27 AM | #5
A voir côté US c'est la même chose, plus qu'à attendre.
Hoaxhunt
Darth Nihilus

--DeathdealR--'s Avatar


--DeathdealR--
04.02.2013 , 08:34 AM | #6
Pareil ! Vraiment quel manque de serieux ! C'est plus comme si c'était la premiere fois !

Alenobi's Avatar


Alenobi
04.02.2013 , 08:42 AM | #7
Idem pour moi et la réparation n'a pas résolu le problème

dark-rabbit's Avatar


dark-rabbit
04.02.2013 , 08:48 AM | #8
problème résolu dans mon cas en mettant launcher.exe en mode de compatibilité pour Windows Vista (Service Pack 2) !!

Stilirum's Avatar


Stilirum
04.02.2013 , 08:53 AM | #9
Bon Tips dark-rabbit, ça a fonctionné pour moi.

Alenobi's Avatar


Alenobi
04.02.2013 , 09:03 AM | #10
Bien vu, ça marche. GG mec !