Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Client stürzt seit Patch heute beim Laden ab

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
Client stürzt seit Patch heute beim Laden ab
 
First BioWare Post First BioWare Post

Jedi-Star's Avatar


Jedi-Star
04.02.2013 , 08:35 AM | #21
Quote: Originally Posted by Dairosh View Post
Ich weiß nicht, irgendwie ist das /facepalm, aber ... ich hab einfach vom XP SP3 Modus wieder auf Win7 geschaltet ... und es läuft. Meine Fresse, was habt ihr da wieder gemacht BW
dass es bei dir überhaupt läuft

SabrinaK's Avatar


SabrinaK
04.02.2013 , 08:36 AM | #22
Meine Serverliste ist leer also kann ich nicht einloggen!
Sith - Hexer:
Saboteur
Revolverheld
http://www.youtube.com/watch?v=w9xrmThlsOA

Daalron's Avatar


Daalron
04.02.2013 , 08:39 AM | #23
Weiss jemandn en lösungsweg?

Edit: bei mir gehts
Obscuritas
Bewirb dich jetzt http://www.swtor.com/de/community/sh...d.php?t=444217
|PVE|Progress|Community|

blackphantome's Avatar


blackphantome
04.02.2013 , 08:41 AM | #24
Bei mir stürzt ds Spiel auch immer nach 10 Sekunden ab.
Ich habe schon die Reperaturfunktion benutzt doch es passiert immer wieder das selbe.
Naja ich bin beruhigt, dass nnicht nur ich das Problem habe
Einfach abwarten und Kakao(VIEL KAKAO) trinken. ^^

Jedi-Star's Avatar


Jedi-Star
04.02.2013 , 08:45 AM | #25
ich kann nichtmal den Patch installieren-.-

Redlow's Avatar


Redlow
04.02.2013 , 08:45 AM | #26
Hi,
hatte selbiges Problem, bin in Forenverwaltung gegangen.........bekanntes Prozedere.........kam nicht in die Verwaltung, aber BW hat mir ein sogenanntes "Einmalpasswort" per E-Mail geschickt, da das System meinen PC nicht ermitteln konnte.............dann mit dem Passwort in die Forenverwaltung eingeloggt und siehe da auch Spiel geht.
Vielleicht Zufall aber ein Versuch ist es wert.

Alveran's Avatar


Alveran
04.02.2013 , 08:45 AM | #27
Hab auch den Service Pack 3 Kompatibilitätsmodus probiert.......geht trotzdem nicht......geht zwar in den Anmeldebildschirm aber bricht dann wie der Vorredner schon gesagt hat nach ca. 10sek ab.

Das mit dem Einmalpasswort funzt bei mir im übrigen auch nicht

Gedger's Avatar


Gedger
04.02.2013 , 08:47 AM | #28
Quote: Originally Posted by Redlow View Post
Hi,
hatte selbiges Problem, bin in Forenverwaltung gegangen.........bekanntes Prozedere.........kam nicht in die Verwaltung, aber BW hat mir ein sogenanntes "Einmalpasswort" per E-Mail geschickt, da das System meinen PC nicht ermitteln konnte.............dann mit dem Passwort in die Forenverwaltung eingeloggt und siehe da auch Spiel geht.
Vielleicht Zufall aber ein Versuch ist es wert.
das hatte ich auch, ging anschliessend trotzdem nicht, Kompatibilitätsmodus geht auch nicht, repairtool geht auch nicht. Witzig das noch immer kein Wort der Verantwortlichen gefallen ist das sie es fixen.

SabrinaK's Avatar


SabrinaK
04.02.2013 , 08:48 AM | #29
Quote: Originally Posted by SabrinaK View Post
Meine Serverliste ist leer also kann ich nicht einloggen!
Ging nach dem 5x beenden des Spieles wieder
Sith - Hexer:
Saboteur
Revolverheld
http://www.youtube.com/watch?v=w9xrmThlsOA

knorkle's Avatar


knorkle
04.02.2013 , 08:49 AM | #30
selbes prob bei mir ... crash auf desk ...