Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

launcher not working

First BioWare Post First BioWare Post

rudgey's Avatar


rudgey
04.02.2013 , 08:06 AM | #1
when i open the launcher it starts updating and then closes and a pop up appears saying you can only have one instance open i click ok and another pops up , this keeps happening what do i do ?
The Red eclipse

Excypher's Avatar


Excypher
04.02.2013 , 08:13 AM | #2
Exactly the same issue here. It says the launcher is updating, before entering log in details, then just closes with that same error.
Tempting to try launcher fix but do not want to mess up anything as it was working fine last night.
<Imperium> @ The Red Eclipse

MrEpicWonders's Avatar


MrEpicWonders
04.02.2013 , 08:14 AM | #3
Same here, launcher fix didn't work for me. Just got the same thing again and again.

iDraxter's Avatar


iDraxter
04.02.2013 , 08:15 AM | #4
yup..same issues....

Ronxz's Avatar


Ronxz
04.02.2013 , 08:17 AM | #5
I hit the Play button and the window pops up before sending me immediately back to the desktop. I thought it might be a previous issue http://www.swtor.com/community/showthread.php?t=39529 but the fix did not work when I tried reupdating the launcher. Someone help!
-Ronxz
"In Pace Decus, In Bello Praesidium"
Guildleader of Anthology, High Priest of the Bacon, Godfather of Middle-Earth, and Sith Overlord.

darklord_myth's Avatar


darklord_myth
04.02.2013 , 08:17 AM | #6
same here ....... could use some help plz
The only person to have entered the Houses of Parliament with truthful intentions was Guy Faukes

keysteck's Avatar


keysteck
04.02.2013 , 08:17 AM | #7
I have noticed that after closing the launcher... it still stays in memory... have to open up Windows task Manager and end task the launcher.exe from the processes list... Hope this helps
Long Live the Fighters

rudgey's Avatar


rudgey
04.02.2013 , 08:18 AM | #8
i don't even get chance to log in it happens straight away as soon as the launcher loads.
The Red eclipse

keysteck's Avatar


keysteck
04.02.2013 , 08:20 AM | #9
Still check your task manager and see if the launcher.exe is still running after it kicks you out... that would be the reason why it comes up with the only one instance of launcher may run.
Long Live the Fighters

KEKHAN's Avatar


KEKHAN
04.02.2013 , 08:21 AM | #10
Same here, only once instance.... i've tried deleting the patch folder, there is no launcher.exe or anything else in my tasks and i've tried downloading the launcher from the site but same results. Rebooting and fix launcher didn't work.