Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't Login or stay connected!!

STAR WARS: The Old Republic > English > Customer Service
Can't Login or stay connected!!
First BioWare Post First BioWare Post

Athelf's Avatar


Athelf
03.28.2013 , 06:09 PM | #21
Quote: Originally Posted by BethB View Post
Anyone else having this issue from the east coast of Canada?
I am. I live in New Brunswick.

Athelf's Avatar


Athelf
03.28.2013 , 06:11 PM | #22
Quote: Originally Posted by BethB View Post
New Brunswick here, not far from PEI bridge... Time to hit the Bell CS line =)
I have fiber op from Bell as well. Would you mind letting us know what they tell you when you're done calling them please?

jimbothirtytwo's Avatar


jimbothirtytwo
03.28.2013 , 06:11 PM | #23
Quote: Originally Posted by BethB View Post
Anyone else having this issue from the east coast of Canada?
Yeah, NS here and I can only log in for about 30 seconds at a time.

tracert:
Spoiler


pathping:
Spoiler

BethB's Avatar


BethB
03.28.2013 , 06:13 PM | #24
Quote: Originally Posted by Athelf View Post
I have fiber op from Bell as well. Would you mind letting us know what they tell you when you're done calling them please?
Sure will.... got the "Experiencing a greater than normal call volume" ... Ha, I bet they are. Will post if we hear anything helpful.
<<Emmabeth ~ 55 Op Healer ~ Afterlife ~ The Shadowlands>>

Strabo's Avatar


Strabo
03.28.2013 , 06:13 PM | #25
I live further East than you guys, but I lived in PEI for a year..ahh I miss there. Anyway I am having the same issues you are all describing. Missed out on a guild event too : / Really hope something gets worked out soon.

It seems to have gotten worse in the last 10 min or so too, 30 seconds before disconnect has now become about 7

Wolfmight's Avatar


Wolfmight
03.28.2013 , 06:17 PM | #26
I couldn't get the pathping to work but i did get the trace

Spoiler

BethB's Avatar


BethB
03.28.2013 , 06:17 PM | #27
Quote: Originally Posted by Strabo View Post
I live further East than you guys, but I lived in PEI for a year..ahh I miss there. Anyway I am having the same issues you are all describing. Missed out on a guild event too : / Really hope something gets worked out soon.

It seems to have gotten worse in the last 10 min or so too, 30 seconds before disconnect has now become about 7
LOL How do you get farther east then PEI? =)
<<Emmabeth ~ 55 Op Healer ~ Afterlife ~ The Shadowlands>>

Wolfmight's Avatar


Wolfmight
03.28.2013 , 06:19 PM | #28
NB here Spem Reduxit

Vesahgo's Avatar


Vesahgo
03.28.2013 , 06:19 PM | #29
Nfld?

Squadron 11.11.11 - *Never Forget*

thebigbush's Avatar


thebigbush
03.28.2013 , 06:20 PM | #30
Cape Breton here...same problem as you guys...but it seems it's only doing this for this game the others it's all good able to log in and play... guess i'll give this game a rest for a day...either bell or eastlink or any other company messed with the servers today...