Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Starke Frameeinbrüche überall?

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Starke Frameeinbrüche überall?

Testopfer's Avatar


Testopfer
04.05.2013 , 01:38 PM | #21
Quote: Originally Posted by blaubarschboy View Post
Zu meinem Vorposter: Dein System ist ja mehr als Ausreichend um das Spiel 2x gleichzeitig am laufen zu halten ^^
Das sehe ich ebenso, umso mehr regt mich die Dia-Show auf Alderaan auf, zumal es mit der sichtlich schwächeren Karte vorher gelaufen ist. Fakt ist: Wenn man bei SWTOR an den Details schraubt, ist die GraKa der Hemmschuh, daran kann es also nicht liegen. CPU gebe ich dir ebenso recht, da bin ich leicht oversized...

Treiber habe ich natürlich den Aktuellsten für Grafik und Sound drauf, Chipsatz... käme mal auf einen Versuch an, wobei da IMHO bei Intel-Chipsätzen nicht sooo viel passiert.

Ärgerlich ist eben trotzdem ein wenig.

Grüße!

blaubarschboy's Avatar


blaubarschboy
04.08.2013 , 04:49 AM | #22
so! Also das Spiel läuft weiterhin mit 40 bis 60 Frames per Second.. das ist im Normalfall mehr als ausreichend, trotzdem fühlt sich das Spiel nicht flüssig an.. sogar ein BF oder Counter Strike ist bei über 40FPs schon gut bis sehr gut zu spielen (nein das Gerücht mit 30 Frames, mehr nimmt man eh nicht wahr stimmt nicht! bei manchen Spielen merkt man sogar noch Unterschiede bei über 100 FPS )
Dieses komische Braun hab ich auch bei Weitsicht.. ist mir gestern auf Alderaan seeeehr stark aufgefallen, es sah s c h r e c k l i c h aus
Mal sehn! Morgen kommt ja der Patch 2.0 ob da auch was gefixt wurde oder nur Tonnenweise neue Probleme kommen ^^ die mit einem Fix am nächsten Dienstag behoben werden ^^
Zhigour @ T3-M4
das Trivoz Vermächtnis
Ich möchte die Welt brennen sehen!