Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

problème d'affichage en jeu


Khoreal's Avatar


Khoreal
03.29.2013 , 10:49 AM | #11
http://www.swtor.com/community/showt...=617039&page=2

Quote: Originally Posted by Cerimon View Post
Hi All,

This does sound like a draw distance issue. Please double click on your client_settings file which by default is found at C:\Users\%USERNAME%\AppData\Local\SWTOR\swtor\sett ings

At the end of the [Renderer] section add "FarClipScale = 0.337" (without the "s) and save the file.

Do let us know if this has an effect.

Thanks.
Cette solution a résolu le problème pour moi.

erasornator's Avatar


erasornator
03.29.2013 , 11:23 AM | #12
je ne sais pas pour toi, mais moi ça ne règle pas mon problème...
peut être acceptes-tu de perdre des textures, mais moi pas.
je m'explique :
par défaut, le FarClipScale est à 1 dans le fichier.
en le mettant à 0.337 ça supprime le décors sous fond jaune.

démonstration :
FarClipScale = 1.
http://img11.hostingpics.net/pics/19...2918185117.jpg

FarClipScale = 0.337
http://img11.hostingpics.net/pics/91...2918162046.jpg

y'a pas comme du décors en moins la ?
j'appelle pas ça une réponse à mon problème. J'appelle ça juste un fix it merdique.

d'ailleurs je vais aller le dire sur le sujet en question.

Khoreal's Avatar


Khoreal
03.29.2013 , 12:03 PM | #13
Quote: Originally Posted by erasornator View Post
je ne sais pas pour toi, mais moi ça ne règle pas mon problème...
peut être acceptes-tu de perdre des textures, mais moi pas.
Franchement, la disparition de quelques pixels de texture ne me dérange pas le moins du monde.
Je préfère cela, plutôt qu'un paysage éloigné couleur jauni.
En plus, c'est provisoire jusqu'à la prochaine mise à jour alors...

erasornator's Avatar


erasornator
03.29.2013 , 01:40 PM | #14
à condition qu'effectivement ça soit temporaire.
Mais personnellement je me pose des questions. Etant joueur abonné, j'aime pouvoir profiter de mon jeu complètement. Devoir supprimer des éléments du décors juste pour enlever un fond jaune qui s'est appliqué après une MAJ foireuse, je trouve ça un peu limite.
Et ce d'autant plus qu'il n'y a que sur Aldérande que j'ai ce problème. Alors quoi je dois supprimer le décors du jeu partout ailleurs juste parce que sur Aldérande ça merde ? non !

j'attends une vraie solution ou un correctif.

GhostEthic's Avatar


GhostEthic
04.08.2013 , 02:45 AM | #15
Dans mon cas, ça na rien réglé. Je n'arrive même pas à atteindre la sélection de mes personnages, je reste complètement bloqué sur la fenêtre de chargement de jeu. En gros, j'ai du effacer FarClipScale = 0.337 si je voulais avoir accès à mes personnages. Puis avant que l'on me le demande, oui, j'ai aussi essayé avec FarClipScale=0.337 [ en enlevant les espaces de chaque côté du = ]

À ce qu'il parait, le problème n'est que vue sur Aldérande. Je suis suis retourner sur Tatooin et là...aucun problème ! Ce qui m'embête c'est qu'hier, sur Aldérande, je n'avais pas ce problème et puis voilà que ça tombe du ciel !