Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch stops installing and goes into repair

STAR WARS: The Old Republic > English > Customer Service
Patch stops installing and goes into repair

Swifterz's Avatar


Swifterz
03.27.2013 , 11:27 PM | #21
Quote: Originally Posted by OwenBrooks View Post
No OC on the ram at all ?

Only thing left really without going over steps again to see if something was missed

A. copy the folder from another computer that downloaded fine

B. Run Memtest 86+ across the RAM
No OC on the ram. I don't have another comp that has SWTOR installed, so won't be able to do that. Heading to bed now cause I work early, will try a memtest 86 tomorrow when I get off work. This really annoying, sub is coming up and I think I will place it on hold until this is resolved. Already lost 2 days playtime and no offical response from CSR doesn't help either. I do appreciate your help though OwenBrooks.
The Bastion
55 Bounty Hunter: Swifterz | 55 Marauder: Swift'erz
50 Sorcerer: Swiffer | 50 Scoundrel: Swifte
50 Powertech: Swiffterz | 50 Juggernaut: Rellix

OwenBrooks's Avatar


OwenBrooks
03.27.2013 , 11:29 PM | #22
Welcome mate, sorry don't have a solution for you, let me know how you get on.

Swifterz's Avatar


Swifterz
03.27.2013 , 11:30 PM | #23
Quote: Originally Posted by OwenBrooks View Post
Welcome mate, sorry don't have a solution for you, let me know how you get on.
You've been more help so far then SWTOR CSRs have been, so its much appreciated.
The Bastion
55 Bounty Hunter: Swifterz | 55 Marauder: Swift'erz
50 Sorcerer: Swiffer | 50 Scoundrel: Swifte
50 Powertech: Swiffterz | 50 Juggernaut: Rellix

Kandras's Avatar


Kandras
03.28.2013 , 01:13 AM | #24
I have the same issue, I had it on the last patch, which resulted in me re-downloading the client to fix and again this patch, I get to 11% then stall

I have tried the memory test, disk checker etc all to no effect

I have now wasted about a week over the last 2 "patches" trying to make it work and leaving it overnight in the hope it will fix itself - seriously any help would be nice!

As with everyone else, I have played dozens of other games and a even a few other MMO's with no issue - this is not an issue with my system

OwenBrooks's Avatar


OwenBrooks
03.28.2013 , 02:02 AM | #25
If you have the ability, pull out a stick of ram and see if it is successful to patch, then rotate through each stick, good way to discount ram as a cause.

if you use 64bit java, try uninstalling it and installing 32 bit java

Have a read of this link http://www.swtor.com/community/showthread.php?t=272 it leads back to the latest link

Swifterz's Avatar


Swifterz
03.28.2013 , 08:15 AM | #26
I'll run through troubleshooting things when I get home from work, but it still would be nice to get a CSR response as well, feel like I'm completely being ignored except from others having same issue and of course Owen who is helping out.
The Bastion
55 Bounty Hunter: Swifterz | 55 Marauder: Swift'erz
50 Sorcerer: Swiffer | 50 Scoundrel: Swifte
50 Powertech: Swiffterz | 50 Juggernaut: Rellix

Swifterz's Avatar


Swifterz
03.28.2013 , 03:30 PM | #27
So other peoples New Threads get a BioWare Customer Service reply but mine going on 2 days now and the only help I get is from a very helpful OwenBrooks who doesn't even work for bioware. I predict that I will go through the suggested thread that Owen linked and I still won't be able to patch and I will miss the double xp weekend because my patcher will still be broken.
The Bastion
55 Bounty Hunter: Swifterz | 55 Marauder: Swift'erz
50 Sorcerer: Swiffer | 50 Scoundrel: Swifte
50 Powertech: Swiffterz | 50 Juggernaut: Rellix

SpectacleG's Avatar


SpectacleG
03.28.2013 , 03:42 PM | #28
My guess at this point Swifterz is that those of us experiencing the issue are now being disregarded because there is no fix or workaround short of copying the game's files from another person that has successfully downloaded the patch. In all likelihood the lack of response means we'll be seeing an emergency patch. Or it could just mean they don't care to help anymore since they don't have an answer and we're stuck until they release another patch which could be Tuesday or worse, when they release the expac.

Psirebral's Avatar


Psirebral
03.28.2013 , 04:24 PM | #29
Don't mean to jump in here like this but I had a simple question and this will act as a bump as well. What folder would I need to take from another person's PC to see if it worked?

SpectacleG's Avatar


SpectacleG
03.28.2013 , 04:31 PM | #30
Don't worry about it anymore bud, they performed a fix or something on the patcher server. Try redownloading the patch, running any repairs it asks you to run. I did that and it actually worked this time. I'm now back in game and able to play with no issues.