Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Im going to give the game one more shot

STAR WARS: The Old Republic > English > Customer Service
Im going to give the game one more shot

tbonemc's Avatar


tbonemc
03.23.2013 , 12:25 PM | #1
Ever since game update 1.7 I have not been able to succesfully download any patches for a month. Im going to try it one more time to see if I can fix it, If I cant then im canceling my subscribtion.

JustARandomGuy's Avatar


JustARandomGuy
03.23.2013 , 12:28 PM | #2
Have you tried flushig the DNS? Patching issues are normally caused by a dodgy connection to the patching servers (for what ever reason)

You might also need to reset your anti-virus and firewall software to make sure the launcher.exe and swtor.exe have access to the internet. Sometimes after patches, the changes made to the game files can confuse the AV/Firewall software.

Hope this helps
‘Little minds are tamed and subdued by misfortune, but greater minds rise above them’
Ralph Waldo Emerson

tbonemc's Avatar


tbonemc
03.23.2013 , 12:31 PM | #3
Ive tried that before and it didnt work I just did the patch download again and here are the results[SPOILER
Spoiler

Nel-Luc's Avatar


Nel-Luc
03.23.2013 , 12:40 PM | #4
Quote: Originally Posted by tbonemc View Post
If I cant then im canceling my subscribtion.
Oh good, a threat, I'm going to try extra hard now.

In your patch log I found this:

2013-03-23 14:28:07 ERROR Corrupt Source detected in C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_anim_creature_npc_1.tor

The file is bad. Either try using the fix tool in the launcher or uninstall and download the whole game in one patch.

tbonemc's Avatar


tbonemc
03.23.2013 , 12:44 PM | #5
I just started the launcher fix like 10 minutes ago so I'll just have to sit here and wait and see what it says when its done I guess

Nel-Luc's Avatar


Nel-Luc
03.23.2013 , 12:47 PM | #6
It checks the integrity of every file, I'm afraid it might take a while. I'll hop back in here later to see if you got it fixed or not.

tbonemc's Avatar


tbonemc
03.23.2013 , 12:57 PM | #7
ok, Thank you for your help and advice

tbonemc's Avatar


tbonemc
03.23.2013 , 01:22 PM | #8
ok now its doing something else it says "Instaling" IDK what this is

Callaron's Avatar


Callaron
03.23.2013 , 01:29 PM | #9
Quote: Originally Posted by tbonemc View Post
ok now its doing something else it says "Instaling" IDK what this is
Restoring the defect files maybe? Either that or reinstalling the client.

StrEdgeViper's Avatar


StrEdgeViper
03.23.2013 , 01:57 PM | #10
Dnt bother giving it another shot. Just wait for TESO to come out