Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problème FPS


noomane's Avatar


noomane
04.01.2013 , 08:17 AM | #51
Oui mais nous savons tous qu'une config peut faire tourner des jeux exigeants en ressources sans problèmes et planter sur d'autres moins exigeants
Si vous avez la possibilité essayez de tester avec une autres config

mudapiche's Avatar


mudapiche
04.05.2013 , 07:28 AM | #52
bonjour a tous j'ai lut quelque part que en décochant ajuster noms en fonction de la distance, permet d'avoir des fps plus stable et sa fonctionne. enfin pour moi sa fonctionne. j'ai gagné quelques fps pas des masses mais le jeu est beaucoup plus fluide surtout en bg. si sa peut en aider certains tan mieux. bon jeu ++

Natrox's Avatar


Natrox
04.05.2013 , 01:24 PM | #53
Meme probleme avec phenom II X4 960,8go DDR3,CG:ATI HD 7770,CM:ASRock 970 EXTREME 4.
Malgré les modif de l'ini et les tentatives de resolution d'a peux pres tout les tutos sur le net pour optimiser ou regler les prob graph dans swtor rien ne change.
Je fais tourner Farcry presque a fond sans prob,je sais que ca veux rien dire mais tout de meme !!
je crois que le pire c'est en bg,la c'est injouable,meme avec une qualité graphique digne de quake II ca passe pas...
Idem une fois en groupe c'est horrible...
Ca me fait penser au probleme rencontré dans Warhammer online au debut qui apres quelques minutes surchargeait au niveau du client,je sais plus bien ce qu'il se passait mais ca y ressemble.La commu. avaient meme sortis un addon a l'epoque qui reglait le prob,fin bon fin du hs.
Je pense suivre le fil voir si ca evolue,dommage j'etais bien lancé dans l'aventure mais ca gache tout

Natrox's Avatar


Natrox
04.05.2013 , 02:04 PM | #54
je viens de modifier la ligne shaderset = 9 en shaderset = 1 ,bon c'est tres moche mais ca ne freeze plus

Edit:ben non ca va pas non plus

bhorcys's Avatar


bhorcys
04.08.2013 , 03:23 AM | #55
bonjour
je ne prétendrais pas d'avoir la solution pour tous mais je vais vous rapporter mon experience perso
peut etre que ca va aider. précision je ne suis pas informaticien et dsl pour la prose. pour les impatients allez directement en bas

je pense que j'ai un bon ordi (blackbird v6 cf materiel. net pour voir la config)
http://www.materiel.net/ordinateur/m...mer-79331.html

je jouais depuis l'été dernier super bien dessus sur swtor. aucun soucis performance super...
puis apres etre rentre de congés en mars le drame, un PC qui rame pour un rien des FPS cata, l'horreur
je me dis en bon gamer, c'est une satanée MAJ de bioware mais je me dis aussi que bcp d'autres joueurs arrivent à jouer avec une moins bonne config donc ca doit venir de chez moi...
je fais alors qq constats
1-je constate que l'effet de lenteur n'arrive pas tout de suite au démarrage du moins initialement.
2-une petite odeur de chaud
3-mon ventilo tourne à donf qui initialement ne m'a pas allerté (je my etait habitué)

bon
je fais un coup d'antivirus --un trojan... bon je supprime avec Kapersky
je fais des recherches de spyware --> qq vilains spyware/toolbar supprimés
toujours lent. voir meme pire ecran bleu de plus en plus frequents
je me dis que qq chose a abimé mon systeme
je restaure windows, mise à jour tout ca.
un léger mieux mais c'et pas la gloire

bon ensuite je monitore mon UC et mon processeur
et je me rends compte que mon processeur tourne fort et que windows éteint mon ordi pour proteger mon CPU
bon j'arrete mon ordi et je l'ouvre apres avoir coupé le courant (ca fait toujours un peu peur pour les non initiés)
je regarde rien d'aspect cramé, ouf
je tate le truc sensé refroidir mon processeur (il est sur mon processeur) OMG il est tres chaud.
bon étrange pour un processeur refroidit par un kit watercooling Corsair H-60 sensé etre super fort

bon et là je me rencontre que le ventilo, il est pas classique, et que y a un gentil filtre. je devisse le filtre de la tour (assez simple) et là je vois qu'il est completement encrassé par de la poussière. je le nettoie avec une grand delicatesse tel le corps d'une jolie demoiselle...dsl
et je laisse refroidir une bonne heure mon processeur ordi ouvert en empechant mon chat de le tripoter...

dernière chose que je fais dans l'inspection c'est de switcher les barrettes mémoires entre elles; je sais pas si ca a servi

et là je rallume et oh joie alleluila mon ordi est ressucité ! on est pas loin de Paques ca tombe bien.

voila pour les impatients ce qui m'a sauvé
1-nettoyer son ordi d'un point de vue virtuel (virus, malware, liberer espace, defragmenter, MAJ window, MAJ harware, desinstaller tout ce qui est inutile
2-nettoyer au sens propre filtre+++ventilo du cpu !
j'expere avoir apporté qq chose
ps ce n'est qu'une experience perso

Aran_MacFiona's Avatar


Aran_MacFiona
04.08.2013 , 10:50 AM | #56
Attention ceux qui ont un PC encore sous garantie ne pas ouvrir le capot sous peine de perdre de cette garantie. Sinon pour les autres, nettoyer l'intérieur de l'ordi de sa poussière accumulée est une excellente idée. Ne pas oublier le ventilo de la carte graphique.

Khoreal's Avatar


Khoreal
04.08.2013 , 02:52 PM | #57
Quote: Originally Posted by Aran_MacFiona View Post
Attention ceux qui ont un PC encore sous garantie ne pas ouvrir le capot sous peine de perdre de cette garantie.
Tu penses vraiment que la garantie fonctionnera si le PC grille parce qu'il est envahi de poussière ?
Moi je ne crois pas, on dira au client qu'il a mal entretenu son matériel.

Cette histoire de "capot à ne pas ouvrir" sert surtout à obliger le client à retourner chez son vendeur pour la moindre manipulation...

Natrox's Avatar


Natrox
04.08.2013 , 06:57 PM | #58
Oui fin bon de toute facon c'est la premiere verification que j'ai fait,certainement la meme chose pour l /op
Puis perso je me suis monté mon pc donc je farfouille tant que je veux xd
L'histoire de l'encrassement ne correspond pas a notre soucis,puisque le probleme de fps ne survient que dans swtor ,m'enfin c'est sympa d'essayer d'aider
Mon soucis n'est peut etre pas le meme que celui de l op mais debouche en tout les cas sur les memes defaillances dans le jeux c'est pourquoi je me suis permis d'encombrer de ma maleureuse experience en jeux
Je constate egalement que nous avons en commun la meme serie de gpu (hd 7000 series) ca serait peut etre bien d'avoir le retour d'experience de personnes utilisant ce genre carte graphique .

LuzEscura's Avatar


LuzEscura
04.08.2013 , 11:33 PM | #59
Essaye de passer le jeu en Exécuter ce programme en tant qu’administrateur et exécuter en mode compatibilité Windows XP, sur mon ancien pc sa avait arranger pas mal de soucis et j'avait une amélioration au niveau des ips
Escura : Ombre dps Osh-scure : Malfrat heal

GM Unité Spectre sur darth Nilius
http://unitespectre.i-serv.fr/

Mrlecomte's Avatar


Mrlecomte
04.09.2013 , 04:46 PM | #60
Bonjour à tous, je me permets de venir poser ma question ici même si ma bécane est ancienne.

J'ai un problème d'IPS assez grave. Je n'ai jamais eu de formidables performances mais une fois que j'avais ajouté de la RAM, le jeu était tout à fait pratiquable. Je tournais dans les 20 / 40 IPS en BG et environ 50 en ZL ça m'allait bien. Mon problème est que mon disque dur à cramé et depuis mon changement de dd et la réinstallation, je tourne à environ 15 Ips sur une planète comme Illum et entre 3 et 7 Ips en bg. Autant dire que ce n'est pas très pratique

J'ai tenté toutes les mises à jour, les programmes type Game Booster ou alors Ccleaner. J'ai reinstallé le jeu. Je pensais avoir réglé mon problème en baissant les options dans la carte graph et le jeu ainsi qu'en augmentant l'alimentation de la carte graphique ( performances élevées ) mais non. Je n'ai pas installé Swtor unleashed faute de trouver un lien valide mais de toutes manières, avec ma config, je ne pense pas que ce soit utile. J'aimerai juste revenir à mes anciennes valeurs. J'ai aussi un problème avec 1 périphérique inconnu sur Système compatible ACPI Microsoft


Voila mon Diag :


Spoiler



Merci par avance pour toute aide possible et le temps que vous voudrez bien m'accorder