Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Erreur c7 mais...

Marvin-Brosse's Avatar


Marvin-Brosse
03.13.2013 , 10:54 AM | #1
Bonjour/Bonsoir,

Voilà mon problème: jusqu'à présent le jeu fonctionnait sur ma tour de bureau, je l'ai déplacer pour l'emmenée quelque part, j'ai tout rebrancher et la, l'erreur c7 (système incompatible) est survenu...

Jusque là tout fonctionnait... j'ai un windows vista

ma carte graphique est une Radeon X1650 Series (j'ai 1407 Mo de mémoire graphique totale disponible)
J'ai 2.75 go de mémoire vive

Processeur AMD Athlon(tm) Dual Core Processor 4450e 2.30 GHz

S'il vous plait aidez moi, jusque la sa fonctionnait alors pourquoi plus maintenant?

J'ai changer d'écran, de clavier etc... si ça peut être la cause, dites le moi s'il vous plait...
Merci

Khoreal's Avatar


Khoreal
03.13.2013 , 11:11 AM | #2
Bonsoir,

Es-tu sûr d'avoir tout rebranché comme c'était auparavant ?

As-tu donné ton PC à quelqu'un pour qu'il le répare ou fasse des modifications ? Il y a peut-être eu des changements dans la configuration.

Maintenant, il faudrait que tu sois un peu plus précis sur les éléments que tu as changés dans ta configuration, par rapport à l'ancienne.

Peut.être pourrais-tu nous mettre un DxDiag entre balises spoiler (la roue dentée dans les icônes de message) ?

Marvin-Brosse's Avatar


Marvin-Brosse
03.13.2013 , 11:25 AM | #3
Un DxDiag? Je ne sait pas où c'est ^^

En fait, j'ai simplement déplacer ma tour d'un de mes domiciles à un autre et j'ai rebrancher la souris, le clavier, les enceintes et l'écran, rien de plus

J'ai lancer le jeu, il a mis à jour le jeu (maj de mardi) et j'ai cliquer sur jouer, puis erreur

edit: j'ai trouver le dxdiag

Spoiler

Khoreal's Avatar


Khoreal
03.13.2013 , 11:53 AM | #4
Driver Version: 8.14.0010.0647 (English)
DDI Version: 9Ex
Driver Attributes: Final Retail
Driver Date/Size: 2/11/2010 06:17:14, 3839488 bytes


Ton pilote de carte graphique est assez ancien, essaie une mise à jour.

As-tu le même mode de connexion - box, routeur, Wi Fi, Ethernet - aux deux endroits ?

Marvin-Brosse's Avatar


Marvin-Brosse
03.13.2013 , 12:01 PM | #5
J'ai ma carte à jour, j'ai vérifier...

En revanche je suis chez free à un endroit et chez sfr à un autre

C'est à mon domicile qui utilise free que j'ai ce problème

Marvin-Brosse's Avatar


Marvin-Brosse
03.14.2013 , 10:27 AM | #6
up s'il vous plait

Dici's Avatar


Dici
03.14.2013 , 10:38 AM | #7
Appelle le service clients il n'y a plus assez de passages de "jaunes" sur ce forum pour qu'il soit utile si les joueurs n'ont pas pu te renseigner.

Marvin-Brosse's Avatar


Marvin-Brosse
03.14.2013 , 12:03 PM | #8
OK, je verrais avec le service. Merci quand même....