Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Account unlocks not working

STAR WARS: The Old Republic > English > Customer Service
Account unlocks not working
First BioWare Post First BioWare Post

ohjessie's Avatar


ohjessie
03.07.2013 , 03:08 PM | #1
I am posting on behalf of friend and guild member. Character name: S'pc Server: The Red Eclipse

S'pc has just changed player status from Subscriber to preferred on 3/6/13. After he account changed status, he tried to used two of his account unlocks: 1. Quick Slots 2. Section X . Both were Account unlocks, neither worked. These were purchased from the GTN and do not appear on ledger. Another guild member purchased another Quick Slots and that worked. However, the Section X unlock does not work. The other unlocks S'pc has work fine but the Section X continues to not work. He tried using the unlock on another character and again it does not work.

Please assist.

Bronholz's Avatar


Bronholz
03.07.2013 , 03:35 PM | #2 This is the last staff post in this thread.  
Greetings ohjessie,

Thanks for reporting this to us.

Just for some clarification, do you mean that he was able to buy the item, but now it won't let him register it? Or, is it that he bought the item registered it on his account, but cannot use the slots or enter Section X?

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

ohjessie's Avatar


ohjessie
03.07.2013 , 03:49 PM | #3
The original two items were not purchased by him. He tried to use them, neither worked. A second cartel item: Quick Slots was purchased and has since worked and is registered. The second item: Section X account unlock was does not register. He is not able to enter section X and when he attempts to use the item to unlock it says he already has the unlock.

denisabc's Avatar


denisabc
03.18.2013 , 11:53 AM | #4
Never buy unlocks with the number 1 on the icon (indicating that the item is stackable) these are the old ones, which are bugged. I had many of them restored by bioware CS.

There is also a bug that happens when you actually use the item successfully but the unlock disappears after log out. I sent tickets in this case too and they restored the item.


"May the force be... wherever it needs to be."