Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problem mit umsehen mit der Maus

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Problem mit umsehen mit der Maus
First BioWare Post First BioWare Post

BonjiOrongji's Avatar


BonjiOrongji
01.23.2012 , 03:55 PM | #21
gleiches problem mit der "Razer Naga" .... der bug ist extremst nervig und raubt mir einen großteil des spielspaßes, vorallem im pvp

Chandrya's Avatar


Chandrya
02.06.2012 , 08:15 AM | #22
habe das gleiche problem.
ebenfalls logitech g700.
der bug ist echt zum k.....

hoffe auf baldigen fix

hen_drik's Avatar


hen_drik
02.09.2012 , 09:52 AM | #23
Moin, hab seid dem vorletzen Patch glaub ich auch das Problem das die Maus springt.
Hab eine Logitech G9 Lasermaus.
Die ganze Zeit mit Default Windows Treibern gespielt. Und nun mal Testweise die SetPoint installiert. Mit beiden das selbe...

Conveeyor's Avatar


Conveeyor
02.09.2012 , 10:13 AM | #24 Click here to go to the next staff post in this thread. Next  
Hallo,

bitte überprüft doch einmal, welche Mauseinstellungen Ihr im Betriebssystem vorgenommen habt. In Windows 7 begebt Euch dazu bitte:
  • Start - Systemsteuerung
  • Erleichterte Bedienung
  • Funktionsweise der Maus ändern
  • Scrollt nach unten für die Mauseinstellungen
Im Fenster mit den Maus-Eigenschaften könnt Ihr verschiedene Einstellungen vornehmen und zum Beispiel unter Zeigeroptionen die Zeigergeschwindigkeit einstellen oder Zeigerbeschleunigung verändern. Dies sollte das Verhalten der Maus Eurem Spielstil anpassen.

Wir hoffen, Euch damit weitergeholfen zu haben.

Conveeyor | BioWare Customer Service - Forum Support

Tzipotu's Avatar


Tzipotu
02.09.2012 , 10:20 AM | #25
Ich habe das selbe Problem. Relativ häufig, so dass es schon sehr nervt.

Habe eine Trust Maus, ich weis, is nich die beste Marke. Habe aber in keinem anderne Spiel dieses Problem.
Und "empfindlichkeits-einstellungen" in der Maussoftware beheben das PRoblem auch nicht...
"Was glauben Sie, was hier los wäre, wenn die Leute wissen würden, was hier los ist?!"
- Volker Pispers

bttn's Avatar


bttn
02.09.2012 , 11:22 AM | #26
Quote: Originally Posted by BonjiOrongji View Post
gleiches problem mit der "Razer Naga" .... der bug ist extremst nervig und raubt mir einen großteil des spielspaßes, vorallem im pvp
Meine Frau besitzt ebenfalls eine Naga.
Bei ihr gibts da keine Probleme.
Allerdings haben wir auch eine Weile gebraucht, bis die Software korrekt lief.

Es liegt also nicht an der Hardware. Soviel ist sicher.
Welches OS verwendest Du?
i5-750 @4Ghz | GTX 560Ti | 8GB Ram | Win 7/64bit

skyflash's Avatar


skyflash
02.09.2012 , 12:21 PM | #27
Quote: Originally Posted by J3-H1 View Post
Hallo,
bitte überprüft doch einmal, welche Mauseinstellungen Ihr im Betriebssystem vorgenommen habt. In Windows 7 begebt Euch dazu bitte:
  • Start - Systemsteuerung
  • Erleichterte Bedienung
  • Funktionsweise der Maus ändern
  • Scrollt nach unten für die Mauseinstellungen
Im Fenster mit den Maus-Eigenschaften könnt Ihr verschiedene Einstellungen vornehmen und zum Beispiel unter Zeigeroptionen die Zeigergeschwindigkeit einstellen oder Zeigerbeschleunigung verändern. Dies sollte das Verhalten der Maus Eurem Spielstil anpassen.
Wir hoffen, Euch damit weitergeholfen zu haben.
Nein nicht wirklich.

Das ist doch ein alt bekannter Bug, die Kamera ist schon seit der Beta verbuggt. Es wurde tausendmale in verschiedenen Threads erklärt.

Ich habe mittlerweile 5 Mäuse ausprobiert, gestern nochmal 2 von nem Bekannten.

Das Problem betrifft alle Mäuse, unabhängig von installierter Software.

Ich denke es hat was mit den FPS Problemen zu tun.

Das Halten des rechten Mausknopfes wird einfach zwischendurch nicht registriert, deswegen passiert es, dass das Spiel, obwohl der Mausknopf eigentlich gedrückt gehalten wird, kurz den Knopf intern ignoriert und die Mausbewegungen dann falsch interpretiert. Wenn der Mausknopf dann wieder als gedrückt gezählt wird, berechnet die Routine den Unterschied zwischen den zwei Positionen, dies ergibt dann natürlich eine völlig verkehrte Auslenkung der Kamera.

Also es hat definitiv nix mit irgendwelchen Einstellungen zu tun.

Chandrya's Avatar


Chandrya
02.10.2012 , 07:17 AM | #28
Habe etwas herausgefunden:

habt ihr einen Joypad oder Joystik am PC angeschlossen?
Falls ja, zieht mal den USB-Stacker davon aus.

Bei mir hats das Problem gelöst.

ReenZen's Avatar


ReenZen
02.10.2012 , 10:50 AM | #29
Quote: Originally Posted by skyflash View Post
Nein nicht wirklich.

Das ist doch ein alt bekannter Bug, die Kamera ist schon seit der Beta verbuggt. Es wurde tausendmale in verschiedenen Threads erklärt.

Ich habe mittlerweile 5 Mäuse ausprobiert, gestern nochmal 2 von nem Bekannten.

Das Problem betrifft alle Mäuse, unabhängig von installierter Software.

Ich denke es hat was mit den FPS Problemen zu tun.

Das Halten des rechten Mausknopfes wird einfach zwischendurch nicht registriert, deswegen passiert es, dass das Spiel, obwohl der Mausknopf eigentlich gedrückt gehalten wird, kurz den Knopf intern ignoriert und die Mausbewegungen dann falsch interpretiert. Wenn der Mausknopf dann wieder als gedrückt gezählt wird, berechnet die Routine den Unterschied zwischen den zwei Positionen, dies ergibt dann natürlich eine völlig verkehrte Auslenkung der Kamera.

Also es hat definitiv nix mit irgendwelchen Einstellungen zu tun.
Absolut richtig

Also Freunde , ich finde den Erklärungsversuch des Supportmitarbeiters grad auch mal ganz schlimm.
Er bietet mir in meinem Threat zu diesen Ärgernissen Ähnliches an.

http://www.swtor.com/de/community/sh...ad.php?t=36618

Für mich hauts da dem Fass den Boden raus wie man so schön sagt.
Hätte der Supportmitarbeiter mal die Threats richtig gut und interessiert gelesen , wüsste er was alles schon von Seiten seiner Kunden unternommen wurde um die Probleme zu lösen und das sein Lösungsansatz sehr dünn , ja geradezu verzweifelt ausfällt.

das hier http://www.youtube.com/watch?v=2RC2hX4z6Qw oder http://www.youtube.com/watch?v=6UhScaJr50M schafft kein user mit irgendwelchen Systemeinstellungsversuchen aus der Welt !!! das ist einfach der Wahn sinn und seit der Beta schon hinlänglich bekannt.

Nun ist es ja so das einige Betatester diese Probleme seit Release nicht mehr haben, ohne ihr zutun.
Das bedeutet es gab schon zielführende Veränderungen / Anpassungen im Game aber eben leider nicht für alle.

Grundsätzlich möchte ich als Kunde das Gefühl haben das ein Supportmitarbeiter sieht wenn ich mich als schon ausgiebig mit einem Sachverhalt auseinandergesetzt habe und mich dementsprechend versteht.
Ein Ansatz wie Treiber aktualisieren........... sorry ohne Worte, das ist soo dünn und geht garnicht wenn er sich mal angesehen hätte was die einzelnen Leute schon alles versucht haben.

Für mich ist der Erklärungsversuch von J3-H1 wie er sich nennt, die Befolgung einer Arbeitsanweisung. "Komm nun sag denen mal irgendetwas....die geben ja keine Ruhe!"
So zeigt er uns Anwesenheit und erklärt uns die massiven Probleme des Games mit dem kleinen 1x1

Nach all der Zeit und mehrfachem Versprechen , man würde sich in der Entwicklung damit auseinandersetzen da man Kenntniss von diesem Problem hat ist so eine Reaktion des Supports nur eine Farce

StevenLink's Avatar


StevenLink
02.10.2012 , 11:25 AM | #30
Hi,
Das Problem bei den Videos ist das das erste recht leicht zu fälschen ist. Beim zweiten scheint es entweder ein Treiberproblem zu sein oder, wenn es eine kabellose Maus ist, etwas scheint das Übertragungssignal zu stören.

Falls ihr ein Problem mit eurer Maus haben solltet, schreibt bitte einen detaillierten Fehlerbericht und sendet diesen nicht nur an uns, sondern auch an den Hersteller eurer Hardware, damit dieser das Problem eventuell mit einem Treiberupdate beheben kann.

Viele Grüße,
Steve