Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't log in or retrieve patch data..

STAR WARS: The Old Republic > English > Customer Service
Can't log in or retrieve patch data..

Cowly's Avatar


Cowly
02.27.2013 , 05:47 PM | #1
I've been trying to log in all afternoon, and I keep receiving an error when I put in my password.
"Unable to retrieve patch data. Please check network connection. (208)"
Umm... I'm pretty sure I'm online, because I am on the website as I speak. Any help would be great.
My launcher logs are below.

Spoiler

Thimerius's Avatar


Thimerius
02.27.2013 , 06:46 PM | #2
WOW! I have the same issue here! I think I just got what is happening!

The log error states that the file http://manifest.swtor.com/patch/patcher.patchmanifest cannot be fetched.

I tryied to download it with a common browser URL, and I get the same error, I can't donwload the file either.... BUT! And now this is a big BUT and I got a little bit worried, when I used a anonymous proxy to surf to this page, guess what? I CAN download the file through the anonymous proxy tunnel....

That led me thinking that there is some kind of traffic shaping or ip filter on the "manifest.swtor.com/patch" site... Can anoyone confirm that?

Thimerius's Avatar


Thimerius
02.27.2013 , 07:50 PM | #3
Humm... Just for anyone to know, I talked to my ISP and complained about that error, and they said there is a general internet problem with some underwater cable somewhere, and they said it will be solved untill tomorrow 18:00GMT. Well, I'll just have to wait till tomorrow night than... Just FYI guys

Regards!

EDIT: FYI, I just got back into the game! It seems that they inserted some glue on the cables.... GL all!