Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck on patching

First BioWare Post First BioWare Post

Xenovoyance's Avatar


Xenovoyance
02.28.2013 , 06:22 AM | #61
Still having problems, ran chkdsk on all drives and found no errors. Now I tried to remove/uninstall everything I've got, reboot in secure mode with networking and starting a fresh install that way. Currently downloading Main Assets 1 which we all know is a critical part of installation since I have experienced frozen launcher on installation of it before.

We'll see how it goes in about two hours when all is downloaded.

Xenovoyance's Avatar


Xenovoyance
02.28.2013 , 08:53 AM | #62
Now I'm stuck at the same old loop where launcher gets stuck while trying to install assets (atm Main Assets 1). It stops at different locations each time.

Current log:
Spoiler

Xenovoyance's Avatar


Xenovoyance
02.28.2013 , 09:26 AM | #63
Alrighty, out of options here. Would love to keep playing SWTOR but it's just not going to happen. I've just canceled my sub and uninstalled it all.

Hope that patches and launcher will get looked into and taken care of so that these issues can be solved sometime in the future. I do believe there is quite a few wanna-be-subscribers out there who just as me dont have the ability to do it due to technical reasons.

Cheers people and gl ingame!

szekular's Avatar


szekular
02.28.2013 , 09:39 AM | #64
Hi,
having the same problems as the rest of the people here: the patching freezes at 0% of installing english assets 106.
I've reinstalled the game 2 times now with and without swtor unleashed, but it's the same problem. Checked everything from internet connection to running the check disk program, and nothing was wrong. Not sure what to do now.
Spoiler

OwenBrooks's Avatar


OwenBrooks
02.28.2013 , 09:46 AM | #65
Quote: Originally Posted by szekular View Post
Hi,
having the same problems as the rest of the people here: the patching freezes at 0% of installing english assets 106.
I've reinstalled the game 2 times now with and without swtor unleashed, but it's the same problem. Checked everything from internet connection to running the check disk program, and nothing was wrong. Not sure what to do now.
Spoiler
With swtor unleashed i know you need to either select retail or remove and quit to restore the correct paths in windows. 0% on 106 is a classic sign of unleashed altering the file paths

szekular's Avatar


szekular
02.28.2013 , 11:28 AM | #66
Quote: Originally Posted by OwenBrooks View Post
With swtor unleashed i know you need to either select retail or remove and quit to restore the correct paths in windows. 0% on 106 is a classic sign of unleashed altering the file paths
Already tried removing unleashed and choosing retail but the problem persists.

Cerimon's Avatar


Cerimon
02.28.2013 , 11:39 AM | #67 This is the last staff post in this thread.  
Hi All,

There are two different issues here, I will give the troubleshooting for both:

Installing stuck at 0% on Assets X:
Spoiler


Problem installing Main Assets 1:
Spoiler

Hopefully these will get you playing.

Cerimon | BioWare Customer Service - Forum Support

Ojibemukwa's Avatar


Ojibemukwa
02.28.2013 , 11:57 AM | #68
I dont have Unleashed. So I dont know what my issue would be, would other bioware games programing script corrupt the scripts of SWTOR due to similarities? Just a question. I play almost exclusively bioware/EA games and have 9 differing EA games. (Might be unhealthy, but Im a wee-bit of a bioware / EA fan) Im only 1/4 of the way to completing the re-install of the game. I have the highest end DSL available in my area, so it takes awhile to download 14gb at that speed. I'm crossing my fingers and hoping this works and is worth the wait. I am highly suspicious since Im so careful that its a programming error on the sellers side and not my fault.

szekular's Avatar


szekular
02.28.2013 , 05:22 PM | #69
Managed to download the patch and start playing. I took a combination of completely turning off my anti virus software and connecting the internet cable directly to the pc ( instead of wifi ) to make it start installing, but it finally worked.

Blaackmomba's Avatar


Blaackmomba
03.01.2013 , 07:00 AM | #70
SOME ONE PLEASE HELP ME!!!! I've had problems patching the game since the latest patch came out so I decided to completely uninstall and re-install the game and now I'm having trouble installing the game . I've tried every troubleshoot that's been mentioned throughout this entire post but I am not having any success. My Launcher Log is as follow


Spoiler