Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck on patching

First BioWare Post First BioWare Post

Xenovoyance's Avatar


Xenovoyance
02.27.2013 , 04:38 PM | #41
Intresting to see what we get the same file corrupted, I have the same all the time in my log...
swtor_main_anim_humanoid_bmaf_1.tor

Are we getting corrupt files from the cdn by any chance?

Xytalyst's Avatar


Xytalyst
02.27.2013 , 04:43 PM | #42
Completely uninstalling and reinstalling the game from a freshly downloaded setup file fixed my problem. It was a drastic measure but since I have a pretty ridiculously fast internet connection (30 MB/s FTW!) I figured I might as well.

You're absolutely right. I had SWTOR Unleashed but deleted it after my game kept crashing every two minutes. It seems I didn't remove it properly. I had originally downloaded it because friends said it made things faster and You guys actually "Authorized" it. You should consider throwing a warning in with that authorization. Its caused me nothing but problems and I'm glad to be rid of it.

Vanelon's Avatar


Vanelon
02.27.2013 , 04:47 PM | #43
yea I've given up trying to fix it.i have delete the game from my computer and i am installing it again.luck that i only need to patch it because i have the instal disks
The Swtor is never late, nor is it early, it arrives precisely when it means to.

Gamisou's Avatar


Gamisou
02.27.2013 , 04:49 PM | #44
Same here gets to assets 106 and freezes at 54%. I have tried all of the solutions listed and nothing has worked. I have wasted 3 hours trying to fix something that shouldnt be a problem. With each new patch comes a new issue, I am almost completely fed up with this game at this point. I'm going to uninstall and reinstall if this doesn't work I will be canceling my subscription and wint look back even though I have been a 6 month recurring subscriber since day 1 and was involved in all the beta testing.....

Vanelon's Avatar


Vanelon
02.27.2013 , 05:58 PM | #45
well thats it did not work reinstalling the game im going to unsub and im going to burn my copy of swtor. I have had it with this broken game
The Swtor is never late, nor is it early, it arrives precisely when it means to.

Chemic_al's Avatar


Chemic_al
02.27.2013 , 06:01 PM | #46
I was stuck at 63%,removed SWTOR Unleashed and it patched fine after that.

Vanelon's Avatar


Vanelon
02.27.2013 , 06:04 PM | #47
Quote: Originally Posted by Chemic_al View Post
I was stuck at 63%,removed SWTOR Unleashed and it patched fine after that.
Have never instal Swtor Unleashed so thats not it
The Swtor is never late, nor is it early, it arrives precisely when it means to.

Ojibemukwa's Avatar


Ojibemukwa
02.27.2013 , 06:15 PM | #48
Quote: Originally Posted by Bronholz View Post
Thanks for the logs,

It seems to be a few files corrupting every time for your guys, so what I'd like to to do is find and delete these files:

Vanelon
  • C:\BioWare\Star Wars - The Old Republic\Assets/swtor_main_art_zed_1.tor
Xenovoyance
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_anim_creature_b_1.tor
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_art_fx_1.tor
Ojibemukwa
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_art_dynamic_lower_1.tor
Something that you can also try is making a new User Account(with admin rights) and attempting to patch while logged into this. This can help to bypass issues that can be caused by temporary files or registries.

LostRedden,
Have you tried the steps already listed in this thread.

Thanks for your patience.
I deleted that file as suggested, it did not work, and I always log into the game as administrator. So Do I let the 2 days that it will take for the repair tool to work, finish? Or do I Uninstall and re-download, which will also take about 2 days?

xYENOOMx's Avatar


xYENOOMx
02.27.2013 , 07:12 PM | #49
please refund all of the money Ive spent on this insanely broken game.

Thanks,
Yenoom

Roccano's Avatar


Roccano
02.27.2013 , 07:16 PM | #50
This is what ive got.
Stuck on English Assets 109
Spoiler