Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck on patching

First BioWare Post First BioWare Post

Bronholz's Avatar


Bronholz
02.27.2013 , 02:28 PM | #31 Click here to go to the next staff post in this thread. Next  
Thanks for the logs,

It seems to be a few files corrupting every time for your guys, so what I'd like to to do is find and delete these files:

Vanelon
  • C:\BioWare\Star Wars - The Old Republic\Assets/swtor_main_art_zed_1.tor
Xenovoyance
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_anim_creature_b_1.tor
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_art_fx_1.tor
Ojibemukwa
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_art_dynamic_lower_1.tor
Something that you can also try is making a new User Account(with admin rights) and attempting to patch while logged into this. This can help to bypass issues that can be caused by temporary files or registries.

LostRedden,
Have you tried the steps already listed in this thread.

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

Vanelon's Avatar


Vanelon
02.27.2013 , 02:38 PM | #32
Quote: Originally Posted by Bronholz View Post
Thanks for the logs,

It seems to be a few files corrupting every time for your guys, so what I'd like to to do is find and delete these files:

Vanelon
  • C:\BioWare\Star Wars - The Old Republic\Assets/swtor_main_art_zed_1.tor
Xenovoyance
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_anim_creature_b_1.tor
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_art_fx_1.tor
Ojibemukwa
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_art_dynamic_lower_1.tor
Something that you can also try is making a new User Account(with admin rights) and attempting to patch while logged into this. This can help to bypass issues that can be caused by temporary files or registries.

LostRedden,
Have you tried the steps already listed in this thread.

Thanks for your patience.
did not work now i get the error on 66% and not 70%
Spoiler


Edit:I ran the the Repair in the launcher again and it found 19 files to repair and is repairing them now..i will update the progress if it works..
The Swtor is never late, nor is it early, it arrives precisely when it means to.

tbonemc's Avatar


tbonemc
02.27.2013 , 03:21 PM | #33
My patcher hasent been working for the past 2 WEEKS

Bronholz's Avatar


Bronholz
02.27.2013 , 03:30 PM | #34 Click here to go to the next staff post in this thread. Next  
Let me know how that goes Vanelon, sometimes you will need to run the Repair function multiple times.

tbonemc,
Have you tried all of the steps listed in this thread thus far? If so please could you provide some launcher logs.

Thanks.
Bronholz | BioWare Customer Service Forum Support

tbonemc's Avatar


tbonemc
02.27.2013 , 03:35 PM | #35
yes I have and nothing works. I tried everything people have told me to do and nothing works

Xenovoyance's Avatar


Xenovoyance
02.27.2013 , 03:37 PM | #36
Quote: Originally Posted by Bronholz View Post
Thanks for the logs,

It seems to be a few files corrupting every time for your guys, so what I'd like to to do is find and delete these files:

Vanelon
  • C:\BioWare\Star Wars - The Old Republic\Assets/swtor_main_art_zed_1.tor
Xenovoyance
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_anim_creature_b_1.tor
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_art_fx_1.tor
Ojibemukwa
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_art_dynamic_lower_1.tor
Something that you can also try is making a new User Account(with admin rights) and attempting to patch while logged into this. This can help to bypass issues that can be caused by temporary files or registries.

LostRedden,
Have you tried the steps already listed in this thread.

Thanks for your patience.
I removed these and also went rhough the entire log finding a couple of additional files which also was said to be corrupt and removed these too. When running repair afterwards if found 19 files which I am now trying to repair. I'll see how it goes and get back with an update.

JediKnightJim's Avatar


JediKnightJim
02.27.2013 , 03:41 PM | #37
I'm stuck on 42 or 43%. Here's my log...
Spoiler

Skrigg's Avatar


Skrigg
02.27.2013 , 04:05 PM | #38
Nothing worked for me so I uninstalled and re-downloaded the game and it works fine. Sucks to have to do that but thank god I have a good internet connection.

Xenovoyance's Avatar


Xenovoyance
02.27.2013 , 04:30 PM | #39
Nope, did not work for me. After I removed the files and repaired it I am back in a repair loop where it downloads assets 106, tries to install and fail, repair scan, find 19 files, repair, crash on install and right back at the beginning again.

Last time I had to re-install I couldn't play in four days since it kept download the entire thing over and over again so I hoped that I would not be forced to do it again but I see no other option sadly.

Vanelon's Avatar


Vanelon
02.27.2013 , 04:33 PM | #40
Sigh no good it happend again but not with the same patch
Spoiler
The Swtor is never late, nor is it early, it arrives precisely when it means to.