Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck on patching

First BioWare Post First BioWare Post

MyrickG's Avatar


MyrickG
02.27.2013 , 12:41 PM | #21
The poster above and my issue are the exact same.

Sarukai's Avatar


Sarukai
02.27.2013 , 12:59 PM | #22
same issue
"soon", "verry soon" "Frühsommer" "stay tunend"

Bronholz's Avatar


Bronholz
02.27.2013 , 12:59 PM | #23 Click here to go to the next staff post in this thread. Next  
Thanks for trying that.

Going on the assumption that everyone has tried the steps here, as some of you refer to deleting files.

What Anti-Virus software are you using?

Do you use/have you ever used SWTOR Unleashed? If so this can cause issues with the patching, so please try removing this and then attempting to patch again.

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

Faeryl's Avatar


Faeryl
02.27.2013 , 01:06 PM | #24
It turns out that SWTOR Unleashed was the problem on my end. I just installed it last night to test performance increases...

Now I kinda feel bad for yelling at you... my apologies Bioware representative.

I will post again if something further happens.

MyrickG's Avatar


MyrickG
02.27.2013 , 01:24 PM | #25
Bronholz

Thanks that fixed it for me. Enjoy the rest of your day.

Xenovoyance's Avatar


Xenovoyance
02.27.2013 , 01:32 PM | #26
I'm in a repair loop. Have re-run repair about ten times now, each time it freeze on installing. Different number of files to repair each time it run.

I:
have AVG Anti-Virus Free Edition 2013. (and have added installed folder to exeptions)
don't have Unleased.
have tried to remove patch- and launcher files and running fixlauncher.
have rebooted computer
have rebooted computer in safe mode
have tried to copy entire installation to another disk and run from there - same result.

I'll keep on running repair to see if it just have to be run even more times.
Any other ideas?

Lower part of lancher_log
Spoiler

Ojibemukwa's Avatar


Ojibemukwa
02.27.2013 , 01:56 PM | #27
Ive also been stuck on patching, (main assets 106; 61%) it finds 15 files that have been corrupted and wants me to to repair them, but after 8 hours only 5% of the game repairs have been done and Im thinking at this rate the repairs could take 2 days. The game was working excellent last night, so I dont understand what is going on here. I followed your instructions regarding running in safe mode as well, that didnt work either. Here is the bottom half of the log you requested.

Spoiler

Xenovoyance's Avatar


Xenovoyance
02.27.2013 , 02:01 PM | #28
Next iteration of repair and my log now looks like this, very alike the one Ojibemukwa wrote above.

Spoiler

Vanelon's Avatar


Vanelon
02.27.2013 , 02:07 PM | #29
im having the same problem
when installing Main Asset 106 and gets to 70% it gets an error

Spoiler


and i have try doing this in safe mode and downloaded the newest version from our site but no luck
The Swtor is never late, nor is it early, it arrives precisely when it means to.

LostRedden's Avatar


LostRedden
02.27.2013 , 02:20 PM | #30
Spoiler