Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

PTS Copy "Failed"

First BioWare Post First BioWare Post

ktkenshinx's Avatar

02.20.2013 , 05:02 PM | #1
After going through all the steps to upload one of my character to the PTS, I click on the "View your character transfer history" link.

I have tried three times to upload a character, and next to the character's name in the "Status" column it says "Failed".

I also tried uploading another character. That one was successful, with the "Status" column saying "Completed".

Both characters are level 50. The failed character is a Republic Scoundrel. The successful character is an Imperial Agent. The failed characters is in a guild. The successful character is not in a guild.

Any support or tips would be appreciated.
The Outlaw Miyke Fink: Scrapper, Prophecy of the Five
See you, space cowboys!: Formerly of Brown Coats

chuixupu's Avatar

02.20.2013 , 05:06 PM | #2
Same problem here. Also, the two characters that were still there from previous copies were listed inactive, and it gives me an error if I try to reactivate them. I tried deleting one and it was just hanging.
Wardens of Fate / Alea Iacta Est
The Tarkus Legacy ~ The Harbinger/Jedi Covenant

Ludwig_VanCover's Avatar

02.20.2013 , 05:11 PM | #3
Same issue - character is Kyle'b. Could it be because my character has the new event gear on? lol thanks for the help!
░▒ General Ludwig VanCover - The Army of Light ▒░
Enjoy a FREE 7 day Subscription, character transfer, and free goodies mailed to all your characters - click here (Referral)

steave's Avatar

02.20.2013 , 05:13 PM | #4
Having the same issue, 3 out of the 5 chars I want to try out (all 50's) are failing, and I'm noticing a trend with them - all 3 have been transfered in the past at some point, while the 2 that worked haven't. Only 1 of them have been transfered to the PTS before (and that was with a different name), but the other 2 have been transfered from my old (Ludo Kresh) server to Red Eclipse during the server merges.

chuixupu's Avatar

02.20.2013 , 05:16 PM | #5
All my characters failed, including one I never tried to transfer before. Is it something as simple, perhaps, as I'm reloading the page too soon?
Wardens of Fate / Alea Iacta Est
The Tarkus Legacy ~ The Harbinger/Jedi Covenant

vVvCheese's Avatar

02.20.2013 , 05:18 PM | #6
I need my main tank, Tenebras on Prophecy of the Five transferred in order to test new operations content. All other characters transferred fine. This is a real issue.

DarthGrimmus's Avatar

02.20.2013 , 05:19 PM | #7
I think it may be something with cartel gear. My shadow tank has none and tranfered instantly.. my gunslinger is in a cartel chest and belt, and wont tranfer

since they turned off the cartel market for the test

chuixupu's Avatar

02.20.2013 , 05:20 PM | #8
That wouldn't apply to me then, because two of the ones I tried to copy are not wearing cartel armor.
Wardens of Fate / Alea Iacta Est
The Tarkus Legacy ~ The Harbinger/Jedi Covenant

Xemini's Avatar

02.20.2013 , 05:22 PM | #9
Having the same problem, only 1 of my 4 characters I have tried to transfer has completed so far. All the others have failed.

stuffystuffs's Avatar

02.20.2013 , 05:23 PM | #10
All my transfers have failed on three different characters.