Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't change resolution


HarDancer's Avatar


HarDancer
12.20.2011 , 01:24 PM | #1
When i try to change the resolution in the game i get a black screen and it dissapears only when it returns to 1024x720((( i've tried to find the settings in the folder o the game but it doesn't exist. What can i do with it?

CodeBlueMedic's Avatar


CodeBlueMedic
12.20.2011 , 02:52 PM | #2
I have this same problem and do not know the fix to it....If anyone knows, I'd be happy to find out.

Pwrhouse's Avatar


Pwrhouse
12.20.2011 , 08:05 PM | #3
It really sucks that so much people has this problem and bioware is doing nothing to fix it.

GrandAdmrlThrawn's Avatar


GrandAdmrlThrawn
12.20.2011 , 08:07 PM | #4
Try changing it before you get into the game. At the character selection screen on the left hand side is the preference option. You can change the resolution and other graphics options from there before you get into the game.
Master Jedi
"Q: Which side of an Ewok has the most fur? A: The outside!" - Jacen Solo

oggiw's Avatar


oggiw
12.21.2011 , 06:27 PM | #5
Quote: Originally Posted by Jasserii View Post
I fought with this for hours. Finally found the solution.

You can find the settings in C:\Users\YourUserNameHere\AppData\Local\SWTOR\swto r\settings
I just changed the resolution in client_settings.ini and Graphics_Mirror.ini.

This applies for Windows 7 and maybe Vista. In XP the settings are hidden somewhere else. Try using the search feature. First you must make hidden files and folders visible though.

5 characters.

Niaimani's Avatar


Niaimani
12.21.2011 , 10:22 PM | #6
when you go in to change resolution, a small box comes up and askes if you want to save changes. But your screen is changing resolution at the same time. So i just hit apply and then enter on my key board it worked fine

Xaerie's Avatar


Xaerie
12.24.2011 , 12:25 AM | #7
My husband and I are having this same issue. We have tried all the "tricks" below and non of them worked for us.

If there's any other way besides the following.. please let me know!

We,
  • Tried changing resolution at the character screen before game entry.
  • Tried to click enter on the keyboard as it asked us to 'keep changes.'
  • Tried to race the screen blackout to click 'keep changes.'
  • Changed all the graphics to highest possible selections to lag it out before it could change resolution (to give us time to click 'keep changes.')
  • Tried using command lines such as, "/apply" ... etc
  • Tried using the keyboard arrows to navigate through the options.
  • Tried exiting game, restarting computer, adjusting desktop resolution..etc
  • Tried resetting to default and starting from scratch.
  • Tried placing game in Windowed Mode, then tried changed resolution.

None of these have worked.

Also just currently tried...

Going into the settings via C Drive and changing the resolution manually.
Still not working...

Please help!!! Where the heck is a moderator????

Melitot's Avatar


Melitot
12.24.2011 , 12:12 PM | #8
Quote: Originally Posted by oggiw View Post
Originally Posted by Jasserii
I fought with this for hours. Finally found the solution.

You can find the settings in C:\Users\YourUserNameHere\AppData\Local\SWTOR\swto r\settings
I just changed the resolution in client_settings.ini and Graphics_Mirror.ini.

This applies for Windows 7 and maybe Vista. In XP the settings are hidden somewhere else. Try using the search feature. First you must make hidden files and folders visible though.
This worked for me. Thanks!

CyberChristSWG's Avatar


CyberChristSWG
12.24.2011 , 01:27 PM | #9
Quote: Originally Posted by Niaimani View Post
when you go in to change resolution, a small box comes up and askes if you want to save changes. But your screen is changing resolution at the same time. So i just hit apply and then enter on my key board it worked fine
Worked for moi!
Ziggy', Yss, Yazmin & Zazmin- a.k.a. - One of Bira's many legends

GaryGGG's Avatar


GaryGGG
12.24.2011 , 03:31 PM | #10
I also tried everything above, including changing it manually. Any other suggestions? Thanks