Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login unmöglich

First BioWare Post First BioWare Post

Trillivan's Avatar


Trillivan
02.18.2013 , 11:06 AM | #1
hi

ich hab folgendes problem ... wenn ich versuche mich einzuloggen hab ich kurz für 3-5 sek n schwarzen screen der aber rechts n bissl desktop noch anzeigt ... danach kommt "star wars the old republic funktioniert nicht mehr"
und ich lande wieder aufm desktop

hilfe ich will wieder rein

hab win 7 32bit 8gb ram und ne radeon HD 6870 ... vor dem letzten patch funktionierte es noch -.-
freu mich auf ne schnelle antwort (ps hab die arbeitsspeicherbegrenzung wegen problemen mit einem anderen game aufgehoben)

edit: nun ist sogar mein desktop kaputt oO (leiste unten ist weg)

Schattenfluegel's Avatar


Schattenfluegel
02.18.2013 , 12:55 PM | #2
Was machen die Treiber? Alle aktuell?
Intel Core I7 3770K | Arctic Freezer 13 | Asus P8Z77-V LX | 8 GB Corsair Dominator DDR3 1333 Mhz | Point of View Nvidia Geforce GTX 680 Exo | Asus Xonar D2X | Antec True Power 550 Watt | Antec 1200 V3 | Bigfoot Killer 2100 |
Wir wollen unseren CM zurück/We want our CM back!!!!

Trillivan's Avatar


Trillivan
02.18.2013 , 01:02 PM | #3
alle aktuell windows aktuell ich bin mom bissl ratlos

Schattenfluegel's Avatar


Schattenfluegel
02.18.2013 , 01:12 PM | #4
Die 3,5 GB die du nutzen kannst, dürften eigentlich nich das Problem sein...es sei denn der Speicher ATI ist groß..die zwackt nämlich auch vom Ram ab.

Bei der Fehlermeldung kann man doch die Details ansehen (die sind da drauf eingeklappt), steht da etwas?
Intel Core I7 3770K | Arctic Freezer 13 | Asus P8Z77-V LX | 8 GB Corsair Dominator DDR3 1333 Mhz | Point of View Nvidia Geforce GTX 680 Exo | Asus Xonar D2X | Antec True Power 550 Watt | Antec 1200 V3 | Bigfoot Killer 2100 |
Wir wollen unseren CM zurück/We want our CM back!!!!

Trillivan's Avatar


Trillivan
02.18.2013 , 01:18 PM | #5
hm ... n bissl im forum rumstöbern hat geholfen ... da fehlte n kleiner eintrag in der client_settings.ini
Fullscreen = false war nich vorhanden oO
eingefügt und nun gehts ... statt eure kostbare zeit zu rauben hätt ich erstmal suchen sollen

thx für eure schnelle hilfe
post kann geschlossen werden

Ratae's Avatar


Ratae
02.18.2013 , 01:20 PM | #6 This is the last staff post in this thread.  
Hallo Trillivan,

Könnte ich Dich einmal bitten, deinen Dxdiag-Bericht und deine Launcher-Logdatei zu posten? (diese gegebenenfalls in mehrere Posts unterteilen).

Für den Dxdiag-Bericht:
Quote:
  1. Öffnet das Windows Start-Menü
  2. Gebt ‘dxdiag’ in das Suchfeld ein und startet das Programm
  3. Wenn der Fortschrittsbalken in der rechten unteren Ecke des Programs abgelaufen ist, klickt auf den Button 'Alle Informationen speichern'.
  4. Dadurch wird eine dxdiag.txt Datei angelegt.
  5. Öffnet die gespeicherte Datei. Drückt auf Strg+A (alles auswählen) und dann auf Strg+C (kopieren).
  6. Fügt diese Informationen am Ende eures Beitrags ein. Bitte vergesst nicht [spoiler] [/spoiler] Tags zu verwenden. (Da sonst der DXDiag-Bericht die ganze Seite ausfüllt und es schwerer macht dem Thread zu folgen.
Und die Launcher-Logs:
Quote:
Programmstartprotokolle (Launcher Logs). Diese Protokolle können sinnvoll sein, wenn Probleme mit dem Launcher oder dem Patcher bestehen. Wir nutzen diese Protokolle zur Analyse von Schwierigkeiten, die nach dem Klicken auf die Launcher Verknüpfung entstehen, bevor ihr auf „Spielen“ im Launcher drückt. Bei einer Standardinstallation, sind diese Dateien hier zu finden:
  • C:\Programme (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
  • C:\Programme\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
Musterdateiname: launcher_20120323.Log
Falls du weitere Infos hast, wie z.b. eine Fehlermeldung von Windows (Reliability History, Event Log) wäre dies auch spitze.

Den Event Log findest Du je nach Betriebssystem hier:
Wir hoffen, Dir weitere Hilfe mit den Logs geben zu können.
Ratae | BioWare Customer Service - Forum Support