Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Login Service Currently Unavailable

STAR WARS: The Old Republic > English > General Discussion
Login Service Currently Unavailable
First BioWare Post First BioWare Post

DemoDano's Avatar

02.16.2013 , 09:32 PM | #81
9:32 pm ... getting "server unavalible" ... whats going on now?!?!?!

Zeng's Avatar

02.16.2013 , 09:40 PM | #82
Same here. Can't log on. 10:41 pm

EarnestBunbury's Avatar

02.16.2013 , 09:42 PM | #83
really getting sick of this crap

Domious's Avatar

02.16.2013 , 09:47 PM | #84
this suks big time

Saitada's Avatar

02.16.2013 , 09:48 PM | #85
Quote: Originally Posted by LucasSlade View Post
This worked for me:

Find your CMD program icon. Run as administrator.

Type in IPCONFIG, hit enter.

Type in IPCONFIG /FLUSHDNS, hit enter.

Start the SWTOR client again. It will download a small patch, and let you continue as normal.
Thanks, that worked for me.

Ilhares's Avatar

02.16.2013 , 09:54 PM | #86
I've attempted the DNS flush, it did nothing whatsoever for me, though the commands reported success.

Bowhoben's Avatar

02.16.2013 , 09:55 PM | #87
Quote: Originally Posted by Kerjia View Post
didnt work for me
FLUSHDNS worked like a charm for me. I highly recommend it if you can't log in.

Thx for the above post. Saved my Saturday night!
Strummers Dragoons

EricMusco's Avatar

02.16.2013 , 09:56 PM | #88 Click here to go to the next staff post in this thread. Next  
We believe the issue should now be resolved but we will continue to monitor it. Please let us know if you are still experiencing the issue so we can look into it further.

Thank you all for your patience!


Eric Musco | Community Manager
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

fantasyraver's Avatar

02.16.2013 , 10:01 PM | #89
Still happening to me, just tried, is bioware saying the flush thing is what does it? I am not going to take some forum dudes word for it.

geneveive's Avatar

02.16.2013 , 10:01 PM | #90
Can't log in either