Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login Service Currently Unavailable

STAR WARS: The Old Republic > English > General Discussion
Login Service Currently Unavailable
First BioWare Post First BioWare Post

siberia_eva's Avatar


siberia_eva
02.17.2013 , 12:33 AM | #231
I ran Fix Launcher and was able to login

iankalo's Avatar


iankalo
02.17.2013 , 12:33 AM | #232
6 hours ago I was online but now I cant log-in.

The other problem: disconection. When I play in early hours 6h-14h (local time - +2 GMT) dont have a problem , but when the most of US users come online , my internet connection crashes every 5-10-15 min. I know that this problem is reported all the time but why when I stopped my high-speed wireless and put one slower USB internet I dont have a problem and can play hours without be disconected ? In 5-10-15 min period my ingame connection still shows red line --- but I still stay connected and can continue to play.
REFERRAL CODE-> http://www.swtor.com/r/rGl9NH
7-day free subscription + Jumpstart / Preferred Friends Bundle.
One Complimentary Character Transfer for the lifetime of the account.

Scorpiooooo's Avatar


Scorpiooooo
02.17.2013 , 12:35 AM | #233
This is why you use the PTS before launching a patch. Good one.
Quote: Originally Posted by Clarian View Post
Luke's motivation to confront Vader wasn't to get a new belt.

iankalo's Avatar


iankalo
02.17.2013 , 12:39 AM | #234
Quote: Originally Posted by siberia_eva View Post
I ran Fix Launcher and was able to login
Haha True.
Use your FixLauncher icon in the game directory and just wait a little. The problem is solved for me. Now I can login.
REFERRAL CODE-> http://www.swtor.com/r/rGl9NH
7-day free subscription + Jumpstart / Preferred Friends Bundle.
One Complimentary Character Transfer for the lifetime of the account.

plundershot's Avatar


plundershot
02.17.2013 , 12:48 AM | #235
Wow. Really glad I just paid $14.99. Can I have my money back now please?

Harflin's Avatar


Harflin
02.17.2013 , 01:02 AM | #236
Quote: Originally Posted by -Tempa- View Post
my pc and games continualy run as Admin m8 - its an issue at the developers side - all these patches and expansions are just making things worse from i see
Just passing on what worked for me.
The Shadowlands
Harflin Vir Viridi

Ashenic's Avatar


Ashenic
02.17.2013 , 01:03 AM | #237
I've tried everything, from using the command prompt (ipconfig /flushdns) to running as admin, to doing the fixlauncher.exe. Then several variation of everything mentioned, still nothing.

Already wasted 1.5 hours...thanks...
I am imagination.
I can see what the eyes cannot see.
I can hear what the ears cannot hear.
I can feel what the heart cannot feel.

GalacticKegger's Avatar


GalacticKegger
02.17.2013 , 01:04 AM | #238
Battle.net has been crashing tonight too. Maybe DoS probes or something.
Peace out . . .

EricMusco's Avatar


EricMusco
02.17.2013 , 01:17 AM | #239 Click here to go to the next staff post in this thread. Next  
Hey everyone,

I wanted to give you an update while we are still looking into the issue. It appears to be an intermittent issue when logging in. If you are receiving the error when logging in at the launcher, wait a few minutes and please try again.

I will update you as soon as I have more information. Thanks!

-eric
Eric Musco | Community Manager
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

EricMusco's Avatar


EricMusco
02.17.2013 , 01:33 AM | #240 This is the last staff post in this thread.  
The "login currently unavailable" issue should now be resolved. Thank you for your patience!

-eric
Eric Musco | Community Manager
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]