Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login Service Currently Unavailable

STAR WARS: The Old Republic > English > General Discussion
Login Service Currently Unavailable
First BioWare Post First BioWare Post

Zeng's Avatar


Zeng
02.16.2013 , 10:25 PM | #121
Quote: Originally Posted by Ilhares View Post
I've attempted the DNS flush, it did nothing whatsoever for me, though the commands reported success.
Same here. Did nothing to resolve the login failure.

biguydeadd's Avatar


biguydeadd
02.16.2013 , 10:27 PM | #122
Just to echo others,retried a few times and finally got in on my 8th
Do you say "could care less"? Please,for the love of god,watch this instructional video
http://www.youtube.com/watch?v=om7O0MFkmpw

abokado's Avatar


abokado
02.16.2013 , 10:27 PM | #123
Game crashed, couldn't log in again, tried the flush thing a few times until it worked. You need to check this problem out, this is definitely not solved.

Crystal_Isis's Avatar


Crystal_Isis
02.16.2013 , 10:27 PM | #124
I sure hope they're going to reset the event to compensate for all of the login issues

EricMusco's Avatar


EricMusco
02.16.2013 , 10:27 PM | #125 Click here to go to the next staff post in this thread. Next  
For those of you still receiving the error when trying to login, we are looking into it. Thank you for your continued patience.

-eric
Eric Musco | Community Manager
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

Zenflyer's Avatar


Zenflyer
02.16.2013 , 10:29 PM | #126
Run cmd.exe type ipconfig /flushdns AND reboot your router! Worked for me!

Pscyon's Avatar


Pscyon
02.16.2013 , 10:29 PM | #127
Got in after trying half a dozen times. Which is quite annoying when you've got a security key attached, urgh.
Sith Sorcerer

Droshalla's Avatar


Droshalla
02.16.2013 , 10:31 PM | #128
There are still difficulties with the log in service. I will keep trying to get in now that I've read that people have gotten in with continued tries.

Capybaras's Avatar


Capybaras
02.16.2013 , 10:32 PM | #129
This is happening to me too. Was working fine after maintenance yesterday. Now it won't even let me log in. The DNS flush worked the first time, but now it's not working any longer. This is getting extremely annoying.

UncleMarty's Avatar


UncleMarty
02.16.2013 , 10:33 PM | #130
Quote: Originally Posted by Pscyon View Post
Got in after trying half a dozen times. Which is quite annoying when you've got a security key attached, urgh.
Exactly the reason I've never attached a key to my account, and never will