Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

640 x 480 resolution-Not Support

STAR WARS: The Old Republic > English > Customer Service
640 x 480 resolution-Not Support

SuggestiveClown's Avatar


SuggestiveClown
02.15.2013 , 12:44 PM | #1
I just bought the game and every time i start the Launcher it changes my screen resolution to 640 x 480. Whenever I try to play the game it gives me a Not Support error. This causes me to revert to a previous version. I don't know how to stop either of them and some of the post I have read suggest I go to client_settings but there does not seem to be any. Please help.

OwenBrooks's Avatar


OwenBrooks
02.15.2013 , 12:50 PM | #2
Ensure you have the correct video driver installed it sounds like you may just have the windows default one intsalled.

Post up a dxdiag if you can

SuggestiveClown's Avatar


SuggestiveClown
02.15.2013 , 01:06 PM | #3
Quote: Originally Posted by OwenBrooks View Post
Ensure you have the correct video driver installed it sounds like you may just have the windows default one intsalled.

Post up a dxdiag if you can
Spoiler

OwenBrooks's Avatar


OwenBrooks
02.15.2013 , 01:17 PM | #4
Download this driver and it should fix your issue

http://www.geforce.com/drivers/results/55121

OwenBrooks's Avatar


OwenBrooks
02.15.2013 , 01:19 PM | #5
The actual issue is that your monitor is not defined, with your video driver being from 2011 the installation of the new one hope fully will set everything correctly.

Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor Name: Generic Non-PnP Monitor
Monitor Model: unknown
Monitor Id:
Native Mode: unknown
Output Type: HD15

Edit - it also looks like you need to do quite a lot of windows updates including service pack 1

SuggestiveClown's Avatar


SuggestiveClown
02.15.2013 , 01:41 PM | #6
Quote: Originally Posted by OwenBrooks View Post
The actual issue is that your monitor is not defined, with your video driver being from 2011 the installation of the new one hope fully will set everything correctly.

Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor Name: Generic Non-PnP Monitor
Monitor Model: unknown
Monitor Id:
Native Mode: unknown
Output Type: HD15

Edit - it also looks like you need to do quite a lot of windows updates including service pack 1
It still put me in 640 x 480. I installed the driver.

SuggestiveClown's Avatar


SuggestiveClown
02.15.2013 , 02:10 PM | #7
don't know if this helps. In the properties for SWTOR the box "run in 680" is checked and cannot be unchecked

OwenBrooks's Avatar


OwenBrooks
02.15.2013 , 02:17 PM | #8
Quote: Originally Posted by SuggestiveClown View Post
don't know if this helps. In the properties for SWTOR the box "run in 680" is checked and cannot be unchecked
You also really need to install windows 7 service pack 1 and other updates
Try the below
You can do so as follows:•Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
•Copy the following in to the text box and press ok: %localappdata%\swtor\swtor\settings
•Open the client_settings.ini file and ensure the following are displayed within, or edit/add if so required:
Fullscreen = false
D3DFullScreen = false
RefreshRate = 60
NativeHeight = 768
NativeWidth = 1024
Height = 768
Width = 1024
•Save and close the file.
•Start the game as normal.
•Change graphic settings within the game as desired.

OwenBrooks's Avatar


OwenBrooks
02.15.2013 , 02:19 PM | #9
What monitor model do you have as you need to load a inf file for it, this will also solve your issue

SuggestiveClown's Avatar


SuggestiveClown
02.15.2013 , 02:26 PM | #10
Quote: Originally Posted by OwenBrooks View Post
You also really need to install windows 7 service pack 1 and other updates
Try the below
You can do so as follows:•Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
•Copy the following in to the text box and press ok: %localappdata%\swtor\swtor\settings
•Open the client_settings.ini file and ensure the following are displayed within, or edit/add if so required:
Fullscreen = false
D3DFullScreen = false
RefreshRate = 60
NativeHeight = 768
NativeWidth = 1024
Height = 768
Width = 1024
•Save and close the file.
•Start the game as normal.
•Change graphic settings within the game as desired.
When I do %localappdata%\swtor\swtor\settings. It says the file could not be located. I also have a VIZIO 22” Class Razor LED™