Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problems installing patch 1.7.0a

STAR WARS: The Old Republic > English > Customer Service
Problems installing patch 1.7.0a
First BioWare Post First BioWare Post

tbonemc's Avatar


tbonemc
02.15.2013 , 04:21 PM | #51
We all just might as well kiss all of our progress in TOR goodbye. We are all screwed because those ******* MO FO'S refuse to believe that the problem is on their end. 10,000,000 people world wide play this game and now we all cant play it for who knows how long until its fixed, if its ever fixed.

OwenBrooks's Avatar


OwenBrooks
02.15.2013 , 04:36 PM | #52
I play just fine , I can sell you my computer if you make a good offer

tbonemc's Avatar


tbonemc
02.15.2013 , 04:55 PM | #53
well im trying to download it again i pray that it works

galadimana's Avatar


galadimana
02.15.2013 , 06:20 PM | #54
Quote: Originally Posted by mayo View Post
holy game nodespeccache error batman!
I ran swtor unleashed, clicked (remove and quit) and ka-pow the game starts up.

Hurray i can play on this computer again.
same with me, thank you!!! Correction, no dice...
Shadowlands Server. Mellow Company guild.
City of Heroes was my only other MMO. RIP, thanks to corporate stupidity.
Maybe we can build a COMMUNITY on the forums and in the game.

tbonemc's Avatar


tbonemc
02.15.2013 , 07:09 PM | #55
Quote: Originally Posted by OwenBrooks View Post
I play just fine , I can sell you my computer if you make a good offer
how do i run swtor unleashed

OwenBrooks's Avatar


OwenBrooks
02.15.2013 , 07:19 PM | #56
Quote: Originally Posted by tbonemc View Post
how do i run swtor unleashed
I do not use unleashed, i have no need for it as i run a SSD drive.


Requirements are per the below link,
Any SWTOR player running Windows Vista/7 in 64 bits with a minimum of 3.5GB RAM, 5GB advised, 7GB or more recommended and 8GB or more for those willing to experiment more advanced settings.

http://www.swtor.com/community/showthread.php?t=529567

tbonemc's Avatar


tbonemc
02.15.2013 , 07:53 PM | #57
how much longer is this problem going to last

OwenBrooks's Avatar


OwenBrooks
02.15.2013 , 07:59 PM | #58
Quote: Originally Posted by tbonemc View Post
how much longer is this problem going to last
You have done the below steps ?

Have you run a chkdsk c: /f on your hdd it is also worthwhile testing your memory I am afraid to say if the below fails.

Quote: Originally Posted by Beruthien View Post
Greetings Loknido,

Please go to www.swtor.com/download, download the latest launcher setup file and run the setup over the current installation. After this please remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe.

Then, ensuring that you have the launcher closed and gone from your Processes list in Task Manager, delete the following files in the client installation folder and sub-folders:
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Then run the Fixlauncher.exe found in the client installation folder.

Once this has completed, please restart your computer in Safe Mode with Networking, and check if you are able get the launcher to start patching.

Please come back to us with your Launcher log if the issue remains.

I hope this helps!

tbonemc's Avatar


tbonemc
02.16.2013 , 08:16 AM | #59
has the problem been fixed I just read that they hav e corrected some issues with the return of the gree patch

Llewellyn's Avatar


Llewellyn
02.21.2013 , 07:04 PM | #60
I, like so many others before me, have been neutered by the update 1.7 patch, because I could not get a clean download from a game that cost $300 million to develop. So I recycled through a patch-error-repair-hang loop more than 18 times over the course of a week or more while trying to update the game.

None of the other recommended methods of repair worked for me, from the configuration fix to the reinstall fix to the torrent-a-clean-copy fix, until I finally got frustrated and uninstalled the entire game with the intention of unsubscribing from the game. I deleted everything down to the last directory in my frustration, determined to never look at it again.

Then it occurred to me, as with any die hard fan, that there really is no other option for Star Wars game play available, and I really didn't want to go to WoW. So I went to reinstall the game again from scratch, but this time I did one thing different: I took the custom installation option, and then chose a different installation directory. It installed without a hitch, and then patched all the way through to complete! Not one error, not one hang.

I don't know why this worked, but there it is for anyone else who might want to try it.