Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bug 1.7 : les servers n'apparaissent plus dans la liste des servers

STAR WARS: The Old Republic > Français (French) > Service clients
Bug 1.7 : les servers n'apparaissent plus dans la liste des servers

TheoHP's Avatar


TheoHP
02.13.2013 , 04:48 AM | #1
Bonjour,
Comme dit dans le titre, les listes de servers sont vides. Et quand j'utilise l'aide, il mets du temps à charger pour au final m'afficher qu'il ne peut pas accéder aux servers et quitte le jeu ensuite.
Ceci est bizarre sachant qu'hier, après la mise à jour, je n'ai eu aucun problème à me connecter et jouer.
Ceci est très handicapant dans le cadre de l'évenement qui est pour une durée limitée...
J'espère avoir un retour le plus vite possible.

Cordialement,


KurokoNoBaka

Dici's Avatar


Dici
02.13.2013 , 06:44 AM | #2
Cela n'a pas de rapport avec la 1.7. Il s'agit d'un bug connu qui peut être dû à un logiciel tiers bloquant l'accès du jeu à internet.

Il existe soit dans la FAQ, soit sur le forum, de multiples topics exposant des solutions potentielles. Un peu de recherche te suffira à les trouver.

mikalukewalker's Avatar


mikalukewalker
02.17.2013 , 01:00 PM | #3
j'ai exactement le même problème, et jusqu'ici mes recherches n'ont rien donné !
Merci de me répondre

Dici's Avatar


Dici
02.17.2013 , 05:04 PM | #4
Il faut déjà s'assurer que le launcher a la permission de communiquer à travers le pare-feu Windows ou de l'antivirus installé (par exemple ma version de McAffee désactive le pare-feu Windows et s'occupe de tout).

Pour ça, il faut ajouter swtor.exe dans les exceptions dudit logiciel.

mikalukewalker's Avatar


mikalukewalker
02.18.2013 , 07:46 AM | #5
J'ai déjà vérifié, SWTOR fait partie des exceptions du pare-feu de Windows.
Par contre j'utilise Microsoft Security Essentials comme antivirus et ça n'a pas changé depuis quelques temps, pourtant le jeu foinctionnait la semaine dernière avant la mise à jour !
C'est très étrange comme problème
Mantle of the Force

Chevalier Jedi : level 37

Dici's Avatar


Dici
02.19.2013 , 01:16 AM | #6
Désactive ton antivirus et ton pare-feu et fais le test. Si ça marche, tu sauras que c'est de ce côté que ça coince.

mikalukewalker's Avatar


mikalukewalker
02.19.2013 , 08:55 AM | #7
Merci de ta réponse, j'ai fait ce que tu m'as dit... et ça n'a absolument rien changé !!!
Je vais essayer le service d'assistance par téléphone, je te tiendrai au courant.
Cordialement
Mantle of the Force

Chevalier Jedi : level 37