Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Character Login Issue - Being disconnected after selecting a character

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Character Login Issue - Being disconnected after selecting a character
First BioWare Post First BioWare Post

Amanecer's Avatar

02.13.2013 , 06:18 AM | #11
I have this problem too.
I cant activate character.
I used - more info - option, there is only loading screen...

shamanmonkey's Avatar

02.13.2013 , 09:07 PM | #12
UPDATE: Error 18 has returned in place of the return to character selection problem. Ridiculous.

Characters formerly locked with the Error 18 problem are now activated, but when attempting to log in with them I am returned to the character screen. Horrible tease. So we have traded one problem for another. I have attempted the solution suggested with no change in the issue. I can still log in on other characters, just not the ones that were previously locked down by Error 18 "Character Versioning Error". Please advise.

Samiyeh's Avatar

02.13.2013 , 11:29 PM | #13
I'm still experiencing the same issue with error code 18. I've been a subscriber since the game launched last year. My only character that doesn't work is my main character which is needed for this event. How can this get fixed? And I believe the event should get extended since there is a major problem.

Character: Samiyeh lvl:50 BH/Powertech

AngelusNZ's Avatar

02.14.2013 , 02:15 AM | #14
Quote: Originally Posted by NOtricious View Post
Dear custom support,

after your o so great new patch (feel teh sarcasm)
I can't use my main character anymore.

after i try to log in with the character it send me back to the choose character screen.
And suddenly my main character is inactive.
So i tried to activate it wich a new messege pops up that it says i only am able to have 6 active characters on a server. so i said ok and ten een error pops up and says i need to contact custom support

i'm a subscriber so i think that it's weird.
But then i look at my character sloth status and it says this:

6/12 sloths
0 characters inactive.

wich is weird since in the character list is syas that my main is inactive
I only own 6 characters

I would like for you to fix this as fast as possible since this is my only lvl 50 and there is an event ongoing now.
this is the info about the character:

Name: Nasume
Legacy: Mayu
Class: Jedi Gaurdian
Level: 50
Server: The red eclipse

here is a picture of how it looks:

I am having the exact same issue!
Tried the recommended steps to 'fix' the issue, and am still getting nowhere.

Name: Favole
Legacy: Sunrider
Class: Jedi Sentinel
Level: 50
Server: Dalblorra

(its also done the same for my Jedi Consular
Name: MoiraJade

Would really like this fixed as soon as possible.

Amanecer's Avatar

02.14.2013 , 06:26 AM | #15

perduea's Avatar

02.14.2013 , 08:22 AM | #16
Dear customer support,

I logged in yesterday morning with no problems at all. After, logging out and trying to return to the game later in the day, it keeps telling me that "The email address, account, password, or security key you have entered is incorrect." I have entered this multiple times, restarted my computer, my router/internet, tried fixing the launcher, etc. I have tried everything and it still is giving me the error. I can however log onto the website with no problems. This is the second day that I am unable to log in and play the game, please help.

Name: Moonrayne
Legacy: Galaxy
Class: Sith Sorcerer
Level: 33
Server: Shadowlands

QwertyMcDoogal's Avatar

02.14.2013 , 03:00 PM | #17
I cant log into the game at all. I was on a mission and the game switched to the load screen. I didn t do anything. I waited about 10 minutes and it was still onload screen. I ended game and tried to log back in. I keeps telling my the log-in service is currently unavailable. Whats going on?
Why is 3PO such a pacifist? "We're Doomed"!

Celphish's Avatar

02.15.2013 , 02:15 AM | #18
It still doesn't work and in the process of troubleshooting I've tried to get hold of the ip-address to the world-server (it's only getting into the world I have problems with on my internet connection) since my ISP don't see any problems.

I've tried with 2 different computers, inside and outside my firewall and the only way I can play the game is if I use my iPhone as modem and its 3g-connection.

The ip-address my computer seems to communicate with when I'm in the world is Before I get in it talks with a bunch of servers on 159.153.x.x, but when I run a ping or tracert to that ip it stops halfway, even via 3g..
I'm therefore stuck..
ISP says nothing's known to be wrong, my friends can play fine ,I can play fine via 3g...

Is there an ip you have towards we can trace and see where it stops?

SpartusTana's Avatar

02.15.2013 , 09:50 AM | #19
Hey guys,

It may not be the solution for everyone, but I've posted what worked for me in another thread.

Give it a look. I hope you guys manage a solution. I really know the feeling.


kortow's Avatar

02.16.2013 , 09:27 PM | #20
All of you got further than me. I can't even login and launch the game!