Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Wierd delay when exiting the game

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Wierd delay when exiting the game
 

Kadikur's Avatar


Kadikur
02.03.2013 , 09:24 AM | #1
I have posted before, this issue, and never got a response, so here goes again:

When actually exiting the game, regardless of where I am, during the close-down of the program, I have noticed that swtor.exe goes upwards of 1gb of ram usage (on one of the two) and the other hits upwards of 1-2mb. Then it sits and does whatever. The game refuses to shut down for a minimum of 5 minutes on my machine, and there have been times where it has been over an hour.

ONE time I let it sit and do it's thing for OVER 24 HOURS!!!! That's right, more than a full day.

I am curious as to WHY this is happening... Is there a memory leak?

Just so the CS reps know what my specs are: (Part 1)
Spoiler
The use of profanity is simply the result of a weak mind trying to assert itself forcefully.

Kadikur's Avatar


Kadikur
02.03.2013 , 09:24 AM | #2
Part 2

Spoiler
The use of profanity is simply the result of a weak mind trying to assert itself forcefully.

Himeji_Endless's Avatar


Himeji_Endless
02.03.2013 , 09:34 AM | #3
I get that quite often where I have to force a shutdown of the game through the task manager ... I believe the customer's computer is always to blame based on past threads / responses that I've read.

M÷urnblade - Assassin <Lvl 55>
-------------------------------------------------------------------
The Bastion (from Ajunta Pall)

HiltoftheDragon's Avatar


HiltoftheDragon
02.03.2013 , 10:48 AM | #4
Have your tried updating your video card driver? You are also using an amount of ram this game no longer approves of. It should be enough but unfortunately it isnt. Mabey adding in another 2 gigs.

Try the vid card driver first and see what happens. Add the additional ram if all else fails. Addition of ram isnt a permanent fix, it only improves/prolongs the issue from happening.
The Ventress Legacy
"We can learn even from our enemies"
Grievance @ The Jedi Covenant
Come join our dual faction guild

BlinkingNapalm's Avatar


BlinkingNapalm
02.03.2013 , 11:27 AM | #5
i myself only have 4 gigs of ram and never use over 70 percent. most the time its steady at 60 percent useage. it was only an issue for me with vista 32bit opon buying win 7 64bit never had an issue again.

DrIzzt-DoUrden's Avatar


DrIzzt-DoUrden
02.03.2013 , 01:34 PM | #6
This exact same thing happens to me every single time I shut down Star Wars TOR

If I want to close SWTOR completely, I have to ctrl / alt + DELETE and find the process to shut the beast down
Quote: Originally Posted by cashogy View Post
at first i was
then i was
but then i was